Resolved Weird usage timer issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ufkdo, Jul 29, 2011.

  1. ufkdo, Jul 29, 2011
    Last edited: Jul 30, 2011

    ufkdo macrumors 6502

    Joined:
    Oct 30, 2010
    Location:
    Turkey
    #1
    Hi all,

    I have an interesting problem with my iPhone 3g (with ios 4.2.1 which is the latest os available to 3g).

    The phone seems not to going sleep anymore. The attached screenshot from usage menu actually tells everything. Battery life is also reduced.

    I'm thinking of restoring and loading the latest backup but I wanted to ask here first. Do you know any solution for this issue?

    Thanks in advance.
     

    Attached Files:

  2. enoC macrumors 6502

    enoC

    Joined:
    Jul 2, 2009
    Location:
    Denmark
  3. RodThePlod macrumors 6502a

    RodThePlod

    Joined:
    Sep 7, 2005
    Location:
    London
    #3
    Before you restore, have you tried simply restarting your iPhone (press and hold the sleep/wake button and then slide to turn off). That might resolve the issue.

    RTP.

    EDIT: Sorry enoC - guess I'm too slow on the draw :)
     
  4. ufkdo thread starter macrumors 6502

    Joined:
    Oct 30, 2010
    Location:
    Turkey
    #4
    Yep, I restated it several times but nothing changed.
     
  5. RodThePlod macrumors 6502a

    RodThePlod

    Joined:
    Sep 7, 2005
    Location:
    London
    #5
    Then yes - I would perform a reset to factory settings in iTunes, followed by a restore of backup.

    That should sort it :)

    RTP.
     
  6. ufkdo thread starter macrumors 6502

    Joined:
    Oct 30, 2010
    Location:
    Turkey
    #6
    Thanks. I will try and report here if it does not solve the problem.
     
  7. ufkdo thread starter macrumors 6502

    Joined:
    Oct 30, 2010
    Location:
    Turkey
    #7
    Just in case anyone google this issue and finds this thread, a simple restore solves the issue.

    Thanks again for helps.
     

Share This Page