Weird vibration and buzzing sound with text send

Discussion in 'iPhone' started by thatoneguy82, Jun 29, 2010.

  1. thatoneguy82 macrumors 68000

    thatoneguy82

    Joined:
    Jul 23, 2008
    Location:
    Beach Cities, CA
    #1
    Hi,

    First, I have an iPhone 4 w/ iOS 4.

    So, this morning I was walking and after I hit send on the text, I proceeded to walk and my arms were swaying. I immediately noticed that phone was emitting this loud and buzzing sound and it was vibrating as well. I kept sending texts and shaking it while sending it, and sure enough it kept doing it. It wouldn't do it while it was on "silent" however. I did a hard boot and that seemed to fixed - for how long who knows. I hope it's just some of weird software error that was fixed by that restart and not some hardware error. Anyone else have this problems?

    Thanks,
    Christian
     
  2. CMcCrann macrumors newbie

    Joined:
    Aug 21, 2010
    #2
    Similar Problem

    I have also had this issue, and like yourself, I restarted. This seems to have fixed it for now, and I seriously hope it does not happen again. It is also worth noting that I wasn't swinging my arms at all, it just happened after an all-night charge. I also run iOS4 on an iPhone 4.

    -Colin.
     
  3. earthling macrumors newbie

    Joined:
    Jul 4, 2004
    Location:
    Geneva, Switzerland
    #3
    I encountered this same problem, restarted it just now, and yes it stopped. It was very loud and very annoying. I hadn't thought about restarting, just like a computer. I'll remember that next timw it does something strange. Thanks for the suggestion.

    Cheers
     

Share This Page