Weird video issues w/external monitor

Discussion in 'MacBook Air' started by kamuix, May 29, 2011.

  1. kamuix macrumors regular

    Joined:
    Feb 9, 2011
    Location:
    california
    #1
    Hey all, just curious if anyone ever got a problem like this with their external monitor hook ups:

    [​IMG]

    Running base model 13 inch mba with a monoprice mini display adapter. So it's from mdp to dvi. It just occurs randomly, say I'm either just browsing or watching a video, the screen with blink and then I get the fuzz. The problem goes away when I turn off the monitor or switch inputs back to the mac. When I do, I get the refresh screen (the blue at first) then back to desktop. I don't think it'd be a video card problem since it works just fine when not plugged into the monitor. Maybe its the adapter? Running a Dell2709W. Thanks.
     
  2. MacForScience macrumors 6502

    MacForScience

    Joined:
    Sep 7, 2010
    Location:
    USA
    #2
    Its a software issue, my mini had the issue for a while but a software update a while back fixed it.

    You can try a different adapter but most likely its a software issue. Are you using the latest version of OS X?

    (By the way if you look online this is not a new issue.)

    Cheers
     
  3. kamuix thread starter macrumors regular

    Joined:
    Feb 9, 2011
    Location:
    california
    #3
    Thanks a lot for the reply, I am running the latest version of snow leopard. I'm just glad it's software and not the video card lol. Thanks again.
     

Share This Page