Weird WIN7 restore issue

Discussion in 'iOS 5 and earlier' started by RedRallyeZ, Oct 12, 2011.

  1. RedRallyeZ macrumors regular

    Joined:
    Nov 15, 2010
    #1
    I did the update to iOS 5 on my mom's GSM iPhone4, and then tried to restore from a local backup i made IMMEDIATELY before starting the upgrade process.

    The upgrade went fine, got to the new iOS 5 welcome screen selected resort from iTunes backup, and then see this screen after a few minutes...

    [​IMG]

    whats weird is after that screen (no error code) the phone synced, it moved her music and apps over, but no photos, settings, texts, etc. Ive tried it multiple times, but it fails EVERY time. the status bar creeps a little farther every time, but still errors.

    Any have any input?

    P.S. She named her phone after the cat my sister named when she was 8 or so.
     
  2. RedRallyeZ thread starter macrumors regular

    Joined:
    Nov 15, 2010
    #2
    it fixed itself.

    Im guessing this is the windows equivalent of the 3200 error mac users were getting (my iOS 5 mac install went relatively smoothly so i didn't know what exactly the issue was).

    I just kept trying the right click on device-restore method. Like i said, the status bar would get further along each time, took about 6-7 times to get it through though. working fine now, and weird that the media that was synced when i first tried it got put in the right place. go figure.

    This concludes my iOS 5, 10.7.2, iCloud transition, iPhoto/aperture update on multiple iPhone and computer day. Two down, 1 to go, everyone have a nice night.
     

Share This Page