Weird wireless network problem

Discussion in 'Mac Basics and Help' started by sjshaw, Sep 4, 2007.

  1. sjshaw macrumors regular

    Joined:
    Feb 18, 2004
    #1
    Hi guys, been having a networking issue for a few weeks now. Did a search, but didn't see anything on point.

    I have an older UFO-style Airport Extreme base station, hooked to a cable modem. I have a WPA-protected wireless network with the SSID not broadcast.

    I have a MBP 1.83. Now, every day, the connection drops. It works like this... first, I'll see the Airport Connection indicator in the menubar drop to 2 "bars." Then, web pages will start loading strangely... cutting off in the middle, images not loading, etc. Adium stays up throughout. The Google Notifier drops out, the I try to access a web page and get the "connecting" status text, and it never loads (like a DNS problem).

    Eventually, the airport indicator blanks out. If I try to reboot the modem and router, but not the MBP, the connection never comes back. If I only reboot the MBP, same thing. I have to reboot everything, then things are fine until the next day.

    Any ideas? I've reset the Base Station, enabled Interference Robustness... no cordless phones here anyway.

    I've had this problem at my previous house too, but not with this regularity.

    If you need more info or details of my AE settings, I'll be happy to provide them.

    Thanks in advance for any help.
     
  2. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #2
    I had what sounds like a nearly identical issue with a final-gen UFO base station and a first-gen MPB 17". In my case, the connection would completely stop working, for no apparent reason, even though the menu indicator showed several bars.

    In my case, if I turned off the Airport card and then turned it back on (via the menu), it would kick back in at full strength probably 95% of the time. Once in a while I needed to do that twice before it would kick in, but I never needed to restart the computer, and I can't remember ever restarting the base station.

    It would happen several times in a day (even in an hour), then be fine for two days on end--totally irregular, very annoying.

    I think the problem I was having was related to a neighbor having a wireless network that was on a channel too close to what my airport was selecting. Eventually I used a sniffer to check what channels the neighboring networks were using, then manually set my base station to use one not near any, and it seemed to fix it.

    However, this "fix" happened at around the same time I started computing from a different spot as well as an update to OSX, so it's possible it was coincidental. Regardless, I haven't had it reoccur for months, so whatever I did to fix it worked.

    Assuming everything (base station firmware, OS, etc) are up to date, you might try goofing with the channel number and/or some of those other arcane manual settings. Perhaps there's interference on one of the channels nearby that you're not seeing.
     
  3. sjshaw thread starter macrumors regular

    Joined:
    Feb 18, 2004
    #3
    Thanks for the response. I've tried that already, but I'll switch again.

    If I turn the airport card off, and try to turn it back on, it never finds my network again until I restart everything.
     
  4. sjshaw thread starter macrumors regular

    Joined:
    Feb 18, 2004

Share This Page