Weirdest 3.0 related bug yet

Discussion in 'iPhone' started by JohnFa, Jun 24, 2009.

  1. JohnFa macrumors regular

    Joined:
    Jun 12, 2009
    #1
    Since ultrasn0w is out I finally updated to 3.0 yesterday. I did a complete restore cause I wanted to start a-fresh with what apps and such.

    Everything worked fine. I jailbroke it and installed ultrasn0w from Cydia etc. After an hour or so I was gonna go into Cydia again and it crashed back to the springboard. I tried opening settings and the same thing happened.
    I then restarted the phone, slided (slid?) to unlock and all I got was a black screen with the background to the dock on the bottom.
    The only screen I could go to was spotlight but the only thing present were my contacts. I tried searching for Cydia and no match. Phone numbers weren't callable as it said something about some directing problem.

    I had to restore again and now everything's working fine again. Anyone had the same issue?
     
  2. sseelman macrumors regular

    Joined:
    Sep 28, 2007
    #2
    Bug?

    In your thread title, you said you had a 3.0 bug. Ummmm - I am not sure that Apple has certified that you can jailbreak your phone the way you did and that it will work. Probably the exact opposite. Maybe your post belongs in a slightly different forum. :rolleyes:
     

Share This Page