Weirdest Mail Problem ever?

Discussion in 'Mac Apps and Mac App Store' started by phoenixblend, Jul 23, 2007.

  1. phoenixblend macrumors newbie

    Joined:
    Jul 23, 2007
    #1
    I have a very strange problem with Mail...

    1st of all when trying to compose a mail, it all goes well untill I use a space or return, then the cursor disappears. I have to click back in the message to type again and sometimes even that doesn't work.

    So, I'll try copying in text from word for now, I thought, but the 'send' button doesn't work either! It just depresses and nothing happens.

    No other program is affected, I can receive mail fine and I have never seen a program act so oddly.

    Things I've tried: Clearing the font cache with 'Font Nuke' and using AppleJack, dropping com.apple.mail.plist on to the desktop to reload Mail.

    Any ideas? Has anyone ever seen this before? I'm not gonna have to re-load OSX am I?


    Thanks PB
     
  2. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #2
    I assume you are talking about Apple's Mail.app and I have a a wild guess: When you press space or return, it's probably running the spellcheck, and that could be the source of the problem. Just to test this theory, go into Mail -> Preferences -> Composing and turn off spell check. Does that get rid of the symptom?
     
  3. phoenixblend thread starter macrumors newbie

    Joined:
    Jul 23, 2007
    #3
    Not that,

    Good thinking but it's not that, sorry. I'm getting so fustrated
     
  4. phoenixblend thread starter macrumors newbie

    Joined:
    Jul 23, 2007
    #4
    Sorted now

    Had to completely reinstall OSX :mad: but it solved the problem:eek:.

    EDIT--- Its blooming back again! Grrr - Really don't know what to do about this.
     

Share This Page