Welp.. encountered my first Wifi issue.

Discussion in 'iPad' started by duelingdragons, Apr 6, 2010.

  1. duelingdragons macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #1
    At school, my Macbook can connect fine and has a super strong signal, iPad shows one bar on the signal and refuses to connect to the network.

    LMAO.. wow.
     
  2. msduncan macrumors 6502

    Joined:
    Jan 27, 2010
    #2

    Hmm... I wonder how much of this is compatibility with certain routers. I have a lightening fast connection at home to my Airport Express even though it's on the other side of the house, and a great connection to another router at my folks' house even though they have their router in their basement.... but there is this rather aging linksys at work that seems to be a weaker signal.
     
  3. iLiveUdie macrumors regular

    Joined:
    Feb 19, 2010
    #3
    Your school could be blocking access from outside users
     
  4. duelingdragons thread starter macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #4
    Nope, it's public.. tested it many times on different hardware
     
  5. CJS7070 macrumors 6502a

    CJS7070

    Joined:
    Dec 10, 2008
    Location:
    Chicago, IL
    #5
    This is what mine does sometimes, I have to try multiple times to get it to connect to my home router.
     
  6. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #6
    I just had a problem as well. All of a sudden the iPad disconnected. Had to forget and re-add the access point...
     
  7. pbellamy macrumors member

    Joined:
    Jun 29, 2007
    Location:
    New York
    #7
    Mine dropped my home network several times a day. tonight, it completely refused to connect to my router. No amount of resetting the router or the iPad is getting me back online. All of my other macs are connecting fine. I'm now using my iPad tethered thru my iPhone...

    I'm betting apple issue a sw fix very soon.
     
  8. mikef137 macrumors newbie

    Joined:
    Apr 6, 2010
    #8
    I picked up a 64GB last night at best buy for my wife and she is having intermittent wifi connection issues.

    Based on how many users are reporting this problem on the apple forum site it looks like it could be quite an issue. I'm thinking of just returning this and canceling my 64GB 3G order.:(
     
  9. fishepa macrumors regular

    Joined:
    Mar 9, 2009
    #9
    Sorry to hear that, I haven't had any problems at all on multiple access points with my iPad.
     
  10. mcdj macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
  11. ijen0311 macrumors 65816

    ijen0311

    Joined:
    Jul 4, 2009
    #12
    Mine will have 3 bars and say, "Safari is not connected to the internet" then the bars go away. Under settings the wifi shows up. Click it, the bars still don't come up. It's so wonky. It works reliably at home... just not anywhere else :mad:
     
  12. rutiger macrumors regular

    Joined:
    Oct 10, 2006
    #13
    i think it is...in florida
     

Share This Page