Wenlin on Leopard - compatible?

Discussion in 'Mac Apps and Mac App Store' started by spiff101, Aug 13, 2009.

  1. spiff101 macrumors member

    Joined:
    Apr 11, 2006
    #1
    Is anyone using the Wenlin chinese language application with Leopard? After upgrading from Tiger it no longer launches and I can't find any mention of whether or not it's compatible elsewhere on the web.

    When I try to launch it, it gives me the message 'folder not found: /applications/W3DB'
     
  2. iGrant macrumors 6502a

    Joined:
    Sep 20, 2006
    Location:
    Ridgeway
    #2
    Have you tried re-installing it? I don't see why it wouldn't work in 10.5. I know when Apple went from 10.3 to 10.4, there were significant changes to the OS but the change from 10.4 to 10.5 was mostly UI so you shouldn't have issues with compatibility.

    -iGrant
     
  3. raktap macrumors newbie

    Joined:
    Aug 13, 2009
    #3

    Just drag n drop wenlin into "applications" again. It worked fine for me both in Tiger and in Leopard
     
  4. spiff101 thread starter macrumors member

    Joined:
    Apr 11, 2006
    #4
    Thanks guys. I actually got a swift reply from Wenlin's customer support and they were able to sort it out - for some reason parts of the programme were in application support rather than right there in the applications folder, and they need to stay there.
     

Share This Page