Went from 1.1.1 to 1.1.3 with ZiPhone - No issues

Discussion in 'Jailbreaks and iOS Hacks' started by OW22, Feb 16, 2008.

  1. OW22 macrumors 6502

    OW22

    Joined:
    Sep 3, 2006
    Location:
    Dublin, Ireland
    #1
    Did it last night and takes minutes...

    Had a 1.1.1 3.9BL unlocked with AnySim and jailbroken.

    I'm sing a Mac so used the ZiPhone for MAC GUI.

    Synced the iPhone to iTunes first. Then restored via iTunes so the firmware jumped to 1.1.3.

    Put the iPhone into restore and started up ZiPhone and ran it checking the Jailbreak, Activate and Verbose boxes. Not the Unlock box as it's a 3.9BL.

    Done in what seemed like seconds and all OK. Then to installer, installed BSD and then installed AnySim. Took 5 mins and worked no problems.

    Hey presto, everything working, Google Maps and the locator, YouTube...

    Synced with iTunes and brought all my settings back, all my sound settings, contacts even the Logo I had for Vodafone!! All my mail etc.

    Had to SSH to install the AppSupport files to get the caller ID working but that was simple as well and you can now do that from Installer I see.

    Basically guys, it was very simple and I've done 2 other phones for my friends.

    Can't believe how easy this ZiPhone app has made everything, it almost seems too good to be true!!!
     
  2. Ninja Dom macrumors 6502

    Ninja Dom

    Joined:
    Feb 12, 2007
    #2
    This is the exact same method I used to get my iPhone from 1.1.1 to 1.1.3 (jailbroken and unlocked).

    I've also got no issues at the moment but my Caller ID on the phone worked fine and I never had to perform any extra steps after syncing all my content back onto the phone.

    I just went into Regional Settings and changed everything to UK (where I am). 1.1.1 doesn't have this Regional Settings option because 1.1.1 was only released in the US but 1.1.3 is worldwide.
     
  3. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #3
    Yeah incase anyone had any worries, I can verify, that I went from 1.1.1 jailbroken to 1.1.3 and jailbroke with the original ZiPhone. The only thing I had to do after the first jailbreak was put it into recovery mode and start over because some of the apps said they were already installed blah blah. Also, dont install dock...
     
  4. robjrussell macrumors member

    Joined:
    Nov 3, 2007
    Location:
    Newcastle, Aus
    #4
    hey i've got a quick question..

    did you have the original at&t sim in at the time of updating to 1.1.3? or for any of this process..?

    i only have my optus sim and am wondering if that would have a negative affect..

    rob
     
  5. neveleven macrumors member

    neveleven

    Joined:
    Aug 24, 2007
  6. OW22 thread starter macrumors 6502

    OW22

    Joined:
    Sep 3, 2006
    Location:
    Dublin, Ireland
    #6
    No, I had my Vodafone sim in the whole time. Once I installed AnySim 1.1.3, I put the iPhone onto airplane mode and just ran the program, no issues at all.
     

Share This Page