WEP Encryption and Dual router problem!!

Discussion in 'Mac Accessories' started by aaron.lee2006, Jul 16, 2007.

  1. aaron.lee2006 macrumors 65816

    aaron.lee2006

    Joined:
    Feb 23, 2006
    Location:
    Ontario, Canada
    #1
    Hey guys. Because my MBP doesn't work with my family network my friend lent me a separate router. My family didn't want to take the other router out so what I did was connect this new router into the old router so both routers would still be functional. It works out great except one problem. I can't log into the new router. It only takes the ip from the original router and I would like to set a password on mine. Any ideas? I would like to have it password protected!!
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    It's probably because both routers are accessed using the same IP (probably 192.168.1.1) So, what you need to do it connect to your router via ethernet whilst not being connected to the other router via either ethernet or wireless.

    Then, in the router settings you can add a password and you can change the access address of the router to something else, say 192.168.1.2 so that you can access the two routers independently.

    BTW, why wont your MB connect to the other router?
     
  3. aaron.lee2006 thread starter macrumors 65816

    aaron.lee2006

    Joined:
    Feb 23, 2006
    Location:
    Ontario, Canada
    #3
    Still having problems. I killed all connections from my router to the family network. I connected an ethernet cable to my router and my laptop. I still cannot get in to my router :(

    Any more ideas?
     
  4. Maui macrumors 6502a

    Maui

    Joined:
    May 18, 2007
    #4
    Let me be sure I understand -- "your" router is connected to your laptop directly by an Ethernet cable?

    What happens when you type 192.168.1.1 into the address bar of your browser? Do you get an error message, or any message at all?
     
  5. aaron.lee2006 thread starter macrumors 65816

    aaron.lee2006

    Joined:
    Feb 23, 2006
    Location:
    Ontario, Canada
    #5
    Sometimes I get no error and other times it says Safari could not open the page because you are not connected to the internet. I have tried connecting with ethernet with both being connected wirelessly and on straight ethernet to the router. I can't get access to the router :(
     
  6. Maui macrumors 6502a

    Maui

    Joined:
    May 18, 2007
    #6
    Hmm. A couple of ideas.

    Try a different browser -- Firefox maybe. Or try a different computer.

    Reset the router to the factory default. Go to the support page for your router and find the instructions.

    By the way, most manufacturers will say that using 2 wireless routers close together is a bad idea, including from a security perspective. Why can't your MBP connect to your family's main router?
     
  7. aaron.lee2006 thread starter macrumors 65816

    aaron.lee2006

    Joined:
    Feb 23, 2006
    Location:
    Ontario, Canada
    #7

    bahh thanks for the replys :) I already tired camino but my MBP can connect but it isn't fully compatible with Mac OS X which returns extremely slow speeds.
     
  8. aaron.lee2006 thread starter macrumors 65816

    aaron.lee2006

    Joined:
    Feb 23, 2006
    Location:
    Ontario, Canada
    #8
    Figured it out :D

    Turns out the guy I borrowed it from changed the ips before me. I just reset factory defaults and now I can get in. But my family router still assingns me its ip. So everytime I need to change a setting, I just go into it through direct ethernet with airport turned off :D
     
  9. stork macrumors member

    Joined:
    May 21, 2007
    #9
    when it asked for the WEP password did you put a dollar sign before entering the product key? There is another way to enter the WEP if dont have a product key, search for it through the forum.

    Or was it that the router was not Mac compatabile?

    I had a problem finding the WEP and it turned it out it was the product key with a dollar sign put before it.
     

Share This Page