WEP Wireless

fedgirl

macrumors member
Original poster
Jul 9, 2007
60
0
My MacBook Pro connects wirelessly but I want to connect it via WEP, how do I go ahead and set the WEP?
 

henhowc

macrumors regular
Jun 12, 2007
239
3
Los Angeles, CA
Did you already configure your router to use WEP?

The airport will not prompt you for WEP/WPA/WPA2 password unless you've actually specified that you want to use it on the router itself.
 

fedgirl

macrumors member
Original poster
Jul 9, 2007
60
0
:confused:
Did you already configure your router to use WEP?

The airport will not prompt you for WEP/WPA/WPA2 password unless you've actually specified that you want to use it on the router itself.
Yes I put the password in but it does not connect unless I deactivate WEP from my other computer to use.

When I started my system it asked me for the password and it found the connection and connected then now its just acting up and making me deactivate WEP to use the internet. It's strange? How can I fix the problem? Or find the problem on the Apple?
 

GimmeSlack12

macrumors 603
Apr 29, 2005
5,395
8
San Francisco
Who set up your wireless router? Get them to help you. If it was you, then make sure the Router is using WEP. If it is then you maybe try putting in the password with a '$' as the first character. Either you're a non-english speaker or are just rushing but you describe the problem poorly. You shouldn't have to turn off another computer to get WEP to work. They're totally unrelated.
 

fedgirl

macrumors member
Original poster
Jul 9, 2007
60
0
Who set up your wireless router? Get them to help you. If it was you, then make sure the Router is using WEP. If it is then you maybe try putting in the password with a '$' as the first character. Either you're a non-english speaker or are just rushing but you describe the problem poorly. You shouldn't have to turn off another computer to get WEP to work. They're totally unrelated.

Sorry about describing the issue poorly, I was rushing.

The $ sign is the item I was missing, once I added the $ sign the problem was corrected.

Thank you for your assitance and again, I am sorry for my wording.
 

Zel

macrumors regular
Jul 7, 2007
172
0
it probably specifies that they following characters are in a different encoding. like the difference between the letters "babe" and the hexadecimal number "BABE" (B(11)-Thousand, A(10)-Hundred, B-ty-E)
 

devman

macrumors 65816
Apr 19, 2004
1,235
4
AU
you really want to use WPA if you can. WEP is easy to break for anyone motivated enough.
 

Wolfpup

macrumors 68030
Sep 7, 2006
2,721
66
Yeah, the way I look at it is WEP is just kind of a courtesy thing. It just means "hey, I want to keep my network private, please don't use it" (whereas I think any open network should automatically be legally fair game for anyone to use for legal purposes, within reason). It's sort of like locking a screen door. It's not actually going to keep anyone else, just means "please don't come in without asking".

WPA is real security.
 

GimmeSlack12

macrumors 603
Apr 29, 2005
5,395
8
San Francisco
Excuse my ignorance...but what's the $ for when entering the WEP key?
WEP is more compatible though than WPA since WEP is older. I do agree with the WPA is more secure comment completely, but my Nintendo DS doesn't do WPA and who wants to krack mine/or the OP's network anyway?

And I have no idea what the $ does, I just know it fixed the issue and that makes me happy.
 

Wolfpup

macrumors 68030
Sep 7, 2006
2,721
66
I have no idea why devices like the DS ship without WPA support. It's nuts for anything newer than WPA.