Westell WireSpeed DSL modem/router half-functional

Discussion in 'Mac Accessories' started by bousozoku, Jun 24, 2006.

  1. bousozoku Moderator emeritus

    Jun 25, 2002
    Gone but not forgotten.
    Ethernet or USB, there is no active connection from the modem/router to the computer. There was a power interruption, typical in Central Floriduh, and the Ethernet port seems to be working, but there is no logical connection inside the box. i.e., it shows up on my switch but the Ethernet lamp on the DSL modem/router doesn't light.

    If you're wondering, there is a neighbour who doesn't seem to care about wireless security, and that's how I'm barely connected.

    Any ideas on how to get the box to work again? I've tried the reset button and letting the machine sit without power for quite a long time.

    Thanks much for any ideas!
  2. superbovine macrumors 68030


    Nov 7, 2003
    i had that happen once, my dsl filter went bad. took me awhile to troubleshoot it down to a filter. try switching out filters, and telephone jacks. it might be the teleco's problem and everything is working fine on your end.
  3. benthewraith macrumors 68040


    May 27, 2006
    Miami, FL
    Sorry, but I do have this particular model (in fact, I think all BellSouth customers do, and I suspect you, being from central florida, probably use Bellsouth or that other company that I can't remember the name of but I know they have it in Tampa too and nowhere else)

    1. log into the DSL router (if you can). open your web browser to (this is the modem address)
    2. It may prompt you to sign in (user name + and traditionally, your home phone number without your area code in the front is the password).
    3. If that doesn't work, switch out the filter.
    4. If that did work, trouble solved.
    5. If step 1 didn't work, than your modem is truly fried and it's time to get a new one. Unfortunately, you can't buy them anywhere (I've looked for DSL modems in CompUSA, Best Buy, Circuit City...all they sell are damn cable modems)

    Most often than not though, when the electricity goes out, steps 1 and 2 work.
  4. bousozoku thread starter Moderator emeritus

    Jun 25, 2002
    Gone but not forgotten.
    I've tried to get to the modem/router configuration and cannot do that, which would suggest that the unit is dead for all intents and purposes. I suppose this will save on my phone bill. :D

    Dial up is wonderful. :D At least, it seems better than the last time I used it.


    Amazing! The thing started to work about an hour ago. I had tested it again only about 6 hours before that and it wouldn't work. I suppose it wanted more than 24 hours off.


Share This Page