Western Digital 250 HD in my macbook pro

Discussion in 'MacBook Pro' started by macipod, Oct 18, 2007.

  1. macipod macrumors newbie

    Joined:
    Oct 18, 2007
    #1
    Hi everyone,

    This is my first post here although I´m reading a long time.

    I have a Macbook pro core Duo, and I have fitted a Western Digital 250 gb hd. I have cloned my original hd with carbon copy cloner, opened the macbook pro, remove the old disc and fitted the wdigital. The original disc, hitachi 160 5400 rpm hd have not jumpers, but the Western Digital have these jumpers.

    I have probed the hd in all jumpers positions and every time the macbook pro have played fine, without joined jumpers plays fine too, so I don´t know if I should join the jumpers or don´t.

    The problem it´s that after three days playing fine today refused to play, and know I have the lcd screen with the apple logo. I have tried to use the macbook as firewire disc to repair permissions (on+T) but my mac pro, and powerbook don´t recognize the macbook pro hd and don´t mount in the desktop.

    So my question is: should I do a fresh Tiger install in the disk? Should I join jumpers, if this, what´s the best position???


    thanks you in advance for your answers and sorry by my bad english
     
  2. pkoch1 macrumors 6502a

    pkoch1

    Joined:
    Oct 3, 2007
    Location:
    Boston
    #2
    Boot up from your startup disk (put in your tiger disk, restart and hold the letter "c" when the screen turns black) then go to disk utility and try to repair the disk from there.
     

Share This Page