Western Digital Crashing MBP

Discussion in 'MacBook Pro' started by topherhook, Aug 19, 2012.

  1. topherhook macrumors newbie

    Joined:
    Feb 10, 2011
    #1
    Alright did some research and i think i found the reason why my MBP is all jacked up...i constantly see the rainbow wheel and everything is just extremely slow on my MBP. i have a western digital external hard drive that I have used in the past and ever since then the computer has never been the same. This is the information i found in my console...like i said i've only been using mac for a year now and not really familiar with everything...can use some help...thank you in advance.....



    Aug 19 13:50:25 Kristopher-Hooklands-MacBook-Pro com.apple.launchd[1] (com.WesternDigital.WDSmartWareD[10273]): Job appears to have crashed: Bus error
    Aug 19 13:56:51 Kristopher-Hooklands-MacBook-Pro mdworker[10275]: Error, could not create MachMessagePort for com.apple.AddressBook.abd
    Aug 19 13:58:37 Kristopher-Hooklands-MacBook-Pro WDSmartWareD[10296]: WDSmartWareD(10296,0xb039e000) malloc: *** mmap(size=2097152) failed (error code=12)\n*** error: can't allocate region\n*** set a breakpoint in malloc_error_break to debug
    Aug 19 13:58:37 Kristopher-Hooklands-MacBook-Pro WDSmartWareD[10296]: WDSmartWareD(10296,0xb04a2000) malloc: *** mmap(size=2097152) failed (error code=12)\n*** error: can't allocate region\n*** set a breakpoint in malloc_error_break to debug
    Aug 19 13:58:44: --- last message repeated 1 time ---
    Aug 19 13:58:44 Kristopher-Hooklands-MacBook-Pro com.apple.launchd[1] (com.WesternDigital.WDSmartWareD[10296]): Job appears to have crashed: Bus error
    Aug 19 13:58:46 Kristopher-Hooklands-MacBook-Pro com.apple.ReportCrash.Root[10322]: 2012-08-19 13:58:46.713 ReportCrash[10322:2a03] Saved crash report for WDSmartWareD[10296] version ??? (???) to /Library/Logs/DiagnosticReports/WDSmartWareD_2012-08-19-135846_localhost.crash
    Aug 19 14:06:26 Kristopher-Hooklands-MacBook-Pro WDSmartWareD[10323]: WDSmartWareD(10323,0xb04a2000) malloc: *** mmap(size=2097152) failed (error code=12)\n*** error: can't allocate region\n*** set a breakpoint in malloc_error_break to debug
    Aug 19 14:06:45 Kristopher-Hooklands-MacBook-Pro com.apple.launchd[1] (com.WesternDigital.WDSmartWareD[10323]): Job appears to have crashed: Bus error
    Aug 19 14:06:47 Kristopher-Hooklands-MacBook-Pro com.apple.ReportCrash.Root[10357]: 2012-08-19 14:06:47.128 ReportCrash[10357:2903] Saved crash report for WDSmartWareD[10323] version ??? (???) to /Library/Logs/DiagnosticReports/WDSmartWareD_2012-08-19-140646_localhost.crash
    Aug 19 14:07:28 Kristopher-Hooklands-MacBook-Pro WebProcess[10360]: INSERT-HANG-DETECTED: Tx time:11.251232, # of Inserts: 65, # of bytes written: 569368, Did shrink: NO



    this is just some of the logs theres alot more...if you need more info please let me know thank you agian
     
  2. robgendreau macrumors 68030

    Joined:
    Jul 13, 2008
    #2
    Perhaps you oughta try uninstalling that SmartWare you got from Western Digital.
     
  3. topherhook thread starter macrumors newbie

    Joined:
    Feb 10, 2011
    #3
    if i knew how to do that i would...i sent the application to the trash but it still shows up on my computer when i check the the activity monitor...am i missing a step here??
     

Share This Page