Western Digital MyBook Essential 1 Terabyte: Error, question !

Discussion in 'Mac Accessories' started by EvryDayImShufln, Dec 26, 2007.

  1. EvryDayImShufln macrumors 65816

    EvryDayImShufln

    Joined:
    Sep 18, 2006
    #1
    Hey guys

    I just bought one of these 1 babies (anybody care to tell me their opinion on it btw ?).

    When I try to format the whole drive as mac journaled, it gives me an error. When I format it as 2 partitions, though, one is 250 gigs and one is 750, it works just fine!

    Any idea why this could be happening? I thought mac journaled had a max partition capacity of something like 16 terabytes, so this is kind of worrying me.

    Thanks in advance!
     
  2. okachobi macrumors newbie

    Joined:
    Oct 30, 2007
  3. EvryDayImShufln thread starter macrumors 65816

    EvryDayImShufln

    Joined:
    Sep 18, 2006
    #3
    Its 1 drive, but I solved the problem anyway! ALthough I dont remember my solution unfortunately so I cant post it here.
     
  4. clockwrkz macrumors newbie

    Joined:
    Sep 10, 2007
    #4
    for the unfortunate users in the future searching for this same problem.

    here is the solution:

    open disk utility
    select the drive "931.5 GB WD... "
    click on the partitions tab
    under volume scheme select 1 partition (or whatever you want really)
    click options
    select GUID partition table
    click apply/ok to get through everything

    problem solved.
     

Share This Page