What a mess is iOS 8!

Discussion in 'iOS 8' started by colonel179, Oct 21, 2014.

  1. colonel179 macrumors member

    Joined:
    Jun 10, 2014
    #1
    I've been trying all day to enable SMS relay and it doesn't work! I've tried everything every single post has said and I still don't get the pop up with the code to activate it.


    I signed out, signed in, choose iCloud email, restart phone, restart Mac, etc and still can't get the code!

    Nothing works with Apple anymore! I hate that they just release unfinished and incomplete software. I can bet you one million dollars that they started offering OS X for free, because they knew their software is ****
     
  2. dlbmacfan macrumors regular

    Joined:
    Jul 20, 2011
    #2
    It worked just fine on both of my computers. Sorry to hear you're having problems.
     
  3. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #3
    Working flawlessly here.

    "It's a poor workman who blames his tools."
     
  4. Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #4
    Did you make sure you checked both the phone # and Email address to receive iMessages on both devices?
    It did not work for me until I also checked the iMessage phone # preference on my Mac.
     
  5. DesertSilver macrumors 6502

    Joined:
    Aug 18, 2011
    Location:
    Portland, OR
    #5
    This worked for me. I tried to get this feature working SO MANY times with 8.1 Beta2 with my iphone and ipad. I don't know if checking my email address would have made it work for the beta but it worked right away yesterday when someone suggested it on another thread after I upgraded to standard 8.1 release.

    It would be nice if Apple gave clear instructions on how to use their features... :(

    Oh and I'll add that I tried several times with 8.1 with only my phone number checked and it didn't work. So Apple should really state that you have to select the email address also or fix whatever issue if only the phone number really needs to be checked.
     
  6. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #6
    You have 1 problem... How does nothing work?
     
  7. cjmillsnun macrumors 68020

    Joined:
    Aug 28, 2009
  8. jeremiah239 macrumors 6502a

    jeremiah239

    Joined:
    Nov 1, 2007
    Location:
    239 Area, FL
  9. Mak47 macrumors 6502a

    Joined:
    Mar 27, 2011
    Location:
    Harrisburg, PA
    #9
    Works fine here. Make sure you go to Settings>Messages>Text Message Forwarding on your iPhone and and toggle on the devices you want to use.
     
  10. VMukhtarov macrumors regular

    Joined:
    Mar 21, 2013
    Location:
    UA
    #10
    You need to disable and enable iMessage in the iPhone settings. It will work.
     
  11. Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #11
    Apple is missing that important check here,
    http://support.apple.com/kb/HT6337

    The default is that all addresses are checked. But, I had changed that a couple of months ago for some reason.
     
  12. briankeith513 macrumors 6502a

    briankeith513

    Joined:
    Feb 6, 2011
    Location:
    Atlanta, GA
  13. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #13
    Isn't a bit harsh to call iOS 8 a mess because you haven't been able to get 1 feature to work?
     
  14. paulking macrumors member

    Joined:
    Aug 7, 2010
    #14
    I would lose that self-righteous snark of a tag.
    Sometimes the tools and the iOS leave a lot to be desired.
     

Share This Page