What am I doing wrong? (Jailbreaking)

Discussion in 'Jailbreaks and iOS Hacks' started by ninethirty, Feb 9, 2009.

  1. ninethirty macrumors 6502a

    Joined:
    Mar 1, 2006
    #1
    Hi Everyone,

    I have an iPhone, bought legitimately in the US, but I have moved to Europe and want to Jailbreak it so I can use yellowsn0w and use SIM cards here.

    I spent nearly all of yesterday trying to Jailbreak this phone but NOTHING works. Here's a little history.

    • My phone is 2.2, I never upgraded to 2.2.1
    • Used PWNAGE to create the custom firmware.
    • Tried to jailbreak on my late 2008 15" unibody MBP running 10.5.6 - ran into issues - mix of 16xx and 21.
    • Applied the ADC 10.5.5 patch to fix USB problems - still errors. Mix of 16xx and 21.
    • Used an older 15" (not unibody) running 10.5.6 after applying the 10.5.5 ADC patch... at least doing this I got to a progress bar on the iPhone after trying to apply the custom firmware, but it ended in a 21 error. I have deleted the .ipsw in user/library/itunes/device support each time.
    • Re-installed iTunes 8 on non unibody MBP and now get 1600 error each time.

    Honestly.. I don't know what else to do. Is there ANY way to jailbreak this thing for use with yellowsn0w or am I screwed for now?

    Thanks in advance,
     
  2. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #2
    Stop using machines with 10.5.6. :) Or, use a USB hub. Also, I would restore to a stock firmware first to make sure things are ok, then restore a pwned one with pwnage tool.
     
  3. map1978 macrumors 68020

    map1978

    Joined:
    Feb 9, 2006
    Location:
    Jacksonville, FL
    #3
    I JB my Mac running 10.5.6 with a AC POWERED usb hub in 10 minutes. Make sure you use a powered usb hub and not some cheapo plug in junk. I tried the cheapo way first but failed because it didn't have enough juice.

    I also DID NOT restore first. But you can if you like. I JB the phone with all my itunes sync (music, vids, photos, ical, apps) already on the device.
     
  4. ninethirty thread starter macrumors 6502a

    Joined:
    Mar 1, 2006
    #4
    Here's an update for anyone who cares (or was having the same problems). I was creating a custom 2.2 firmware with Pwnage and it wasn't working. Finally I created a 2.2.1 firmware in Pwnage (that denise the baseband update) and was able to install from a modified 10.5.6 on a pre-unibody MBP. ****.. what a hassle. Anyway, it's done - tested new Netherlands SIM and it works perfectly. Thank god!
     
  5. RandomKamikaze macrumors 6502a

    RandomKamikaze

    Joined:
    Jan 8, 2009
    Location:
    UK
    #5
    I used an un-powered hub and ran in to no issues.

    To the OP, glad you got it sorted
     

Share This Page