What am i doing wrong? restoring to 4.2.1 won't work :(

Discussion in 'Jailbreaks and iOS Hacks' started by iluvifone, Apr 21, 2011.

  1. iluvifone macrumors 6502

    Joined:
    Jun 28, 2010
    #1
    Ok so, i have my blobs saved. I'm on winxp. Latest itunes, latest TinyUmbrella.

    I put my phone in DFU mode (black screen), restart my computer, plug phone in. iTunes opens up and says iphone has to be restored blah blah, i hit cancel and close iTunes. I open TU, which at this point doesn't recognize the iphone either, since its in DFU mode. I hit "Start TSS Server", then start up itunes, and select the 4.2.1 image I have saved on my desktop. 5 minutes later, i get error 1013 (which is the same as 1003/4), but then when I try to kick my phone out of recovery with TU, it reboots right back to recovery. hmm
     
  2. qzilver macrumors newbie

    Joined:
    Sep 14, 2010
    #2
    I think I had the same issue. Are you planning to jailbreak it with greenpoison? If you are you can just run green poison directly from DFU and that will get you out of it. That's what I did when downgrading from 4.3.1 because it was too buggy for me. Hope that helps man.
     
  3. iluvifone thread starter macrumors 6502

    Joined:
    Jun 28, 2010
    #3
    Thanks bro! I was gonna jailbreak it anyway, so i tried running greenpoison and it worked! thanks again!!
     
  4. chakraj macrumors 65816

    chakraj

    Joined:
    Feb 6, 2008
    Location:
    So Cal

Share This Page