What am I doing wrong?

Discussion in 'macOS' started by SirStrumalot, Aug 4, 2011.

  1. SirStrumalot macrumors 6502

    Joined:
    Feb 28, 2011
    Location:
    Minneapolis, MN
    #1
    When using Mail (4 with SL), I find that when I delete or read an email, it is not reflected in my inbox or my phone. What am I doing wrong? I double checked the preferences and everything seems to be in place :confused:
     
  2. Hansr macrumors 6502a

    Joined:
    Apr 1, 2007
  3. SirStrumalot thread starter macrumors 6502

    Joined:
    Feb 28, 2011
    Location:
    Minneapolis, MN
  4. hollerz macrumors 6502a

    hollerz

    Joined:
    Sep 13, 2006
    Location:
    Durham, UK
    #4
  5. Hansr macrumors 6502a

    Joined:
    Apr 1, 2007
    #5
    Default to POP IIRC.
     
  6. SirStrumalot thread starter macrumors 6502

    Joined:
    Feb 28, 2011
    Location:
    Minneapolis, MN
    #6
    Thanks for that... I found that earlier, and was aware that IMAP worked on the iPhone, but I tried it out and it unfortunately doesn't seem to work with Mail since it defaults to a POP connection (like Hansr said).
     
  7. SirStrumalot thread starter macrumors 6502

    Joined:
    Feb 28, 2011
    Location:
    Minneapolis, MN
    #8
  8. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #9
    gmail offers IMAP and is free. If hotmail requires you to pay to use IMAP, I suggest you switch to gmail. No, you don't need to change your email address, simply forward to gmail from hotmail.
     

Share This Page