what am i doing wrong..

Discussion in 'Jailbreaks and iOS Hacks' started by RMferrer, Mar 11, 2008.

  1. RMferrer macrumors member

    Joined:
    Nov 27, 2007
    #1
    okay i jailbroke my iphone using ziphone. my phone is equipped with 1.1.4 and trying to use summerboard.

    here's what i did:

    1.) added repo.ispazio.net to my sources
    2.)installed the 1.1.4 compatability patch
    3.)picked summerboard them of my choosing
    4.) then uninstalled the 1.1.4 patch

    then after i do everything above mentioned it just takes me to my unlock screen and nothing has changed on my phone. I don't have any other sources,patches, etc installed. Am i missing something??

    also here's the tutorial i used. http://forums.macrumors.com/showpost.php?p=5113406&postcount=641

    any advice would be appreciated.
     
  2. tjespo22 macrumors 6502a

    tjespo22

    Joined:
    Jun 27, 2007
    Location:
    Staten Island NY
    #2
    im not too sure if i understand what your saying. if you have summerboard, then you have to go into summerboard and go to themes and choose the theme you downloaded in there.
    espo
     
  3. RMferrer thread starter macrumors member

    Joined:
    Nov 27, 2007
    #3

    the summerboard themes don't work with 1.1.4 so after searching the method above was mentioned to make it work. I have also read that some ppl can't get summerboard to work with 1.1.4 so some work must done involving installing certain apps. But mine still doesn't work. I tried turning the phone off and on still nothing.

    i have the icon smbpref, but when i click on themes there is nothing..
     
  4. RMferrer thread starter macrumors member

    Joined:
    Nov 27, 2007
    #4
    anybody??? if it helps i have summerboard 3.2
     

Share This Page