hajime

macrumors 603
Original poster
Jul 23, 2007
6,348
899
Hello, I noticed that recently, there are tones of continuous notifications from CNN showing up on the top right of my screen. What are they? How did I get that and how can I stop such notifications? Thanks
 

BrianBaughn

macrumors 604
Feb 13, 2011
7,839
1,475
Baltimore, Maryland
In Safari, go to Safari>Preferences>Websites, select "Notifications" under "General" and set CNN to "Deny". At some point, you or someone else using your computer selected "Allow" for notifications in a popup at CNN.
 
  • Like
Reactions: hajime
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.