What are the apps that do NOT work with 3.1 yet?

Discussion in 'Jailbreaks and iOS Hacks' started by WannaApple?, Sep 18, 2009.

  1. WannaApple? macrumors 6502a

    Joined:
    Jun 9, 2008
    Location:
    Florida
    #1
    Has anyone found apps that do not work with 3.1 yet, or can we start a list here? I haven't updated yet, mainly because I haven't had the time, but I am also worried about half of my apps not working until they are updated. I'd rather wait if some of them aren't ready yet.

    Can someone list any apps that you have found that do not work with 3.1 yet?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    WinterBoard-works mostly but doesn't show wallpapers from theme (at least for some of us)
    Mobile Terminal
    Five Icon dock
    WeatherIcon
     
  3. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #3
    MobileTerminal works GREAT for me! Way better than on 3.0!

    It opens just fine now, no upside down business, also when I go to exit I get a dialog box rather than it just entering "killall MobileTerminal"

    I'm on a 3G and so far I've had no apps give me trouble.

    Here's my status for iPhone 3G w/3.1 firmware:
    Mobile Terminal Working
    RedLaser Beta Working
    iFile Working
    SBSettings Working
    Insomnia Working
    StatusNotifier Working (from .deb, Cydia doesn't have latest)
    LockInfo Working (I don't use Winterboard)
    SafariDownload Working
    Categories Working
     
  4. RobT macrumors 6502a

    RobT

    Joined:
    Dec 20, 2007
    Location:
    Ohio, USA
  5. macslayer118 macrumors 6502

    Joined:
    Oct 6, 2008
    Location:
    Dallas, TX
    #5
    Mobile Terminal also works for me... As does 5-Icon-Dock
     
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #6
    If only I could be so lucky.
     
  7. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #7
    What's happening with MobileTerminal? Crashing instantly?
     
  8. iPunish901 macrumors 6502

    iPunish901

    Joined:
    Aug 6, 2008
    Location:
    Memphis, TN
    #8
    i dont know about everyone else, but irealquicksms causes your phone to go into safe mode everytime you get a text
     
  9. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #9
    yes, opens then closes within a second or two.

    Also Fuzzyband won't run on my 3G, opens to querying Modem, hangs there for about 20-30 seconds then crashes.

    (It's not that I need my baseband downgraded, just curious as to what bootloader I have)
     
  10. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #10
    Yea. I'm one of those others. :D Haha. I was just asking what was happening. Try to re-install I guess.
     
  11. LSUtigers03 macrumors 68020

    LSUtigers03

    Joined:
    Apr 9, 2008
    #11
    What issues are you having? I'm still at 3.0 but I've been trying to find out if data used while using MyWi is calculated as phone data or tethered data?
     
  12. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #12
    I edited my answer after I figured out your question, sorry to be dense.

    Did that with reboots in between, same problem.

    I am quite sure when redsn0w is released, I'm gonna JB again as I believe PT is somehow responsible for these issues and apps not running.
     
  13. Scooterman1 macrumors 6502a

    Scooterman1

    Joined:
    May 15, 2008
    Location:
    Houston, Tx
    #13
    GroupMailer DOES NOT work for Forwarding Emails.
    It stopped with ver. 3.0 and still doesn't work.
    I wrote the dev after 3.0 and they said that Apple had told them there weren't any changes that should affect them. They said they had written Apple and were awaiting a response. I take it that they never got anywhere.
     
  14. iPunish901 macrumors 6502

    iPunish901

    Joined:
    Aug 6, 2008
    Location:
    Memphis, TN
    #14
    the ssh option in sbsettings is missing for me....:confused:
     
  15. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #15
    Did you install OpenSSH? It's there for me.
     
  16. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #16
    @ ViViDboarder

    You seem to have a good handle on these iphones.

    Since Winterboard won't display the wallpaper on my theme (even tried using the User Wallpaper theme, no go that way either) and you don't use WB, is there a place I can ssh my theme wallpaper (wallpaper.png) into where it will display independent of WB ??

    Thanks !!
     
  17. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #17
    Springboard wallpaper is one of the very few things you can't change with SSH. :( Unfortunately. Sorry.
     
  18. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #18
    No wonder I couldn't get it to work. I'm pretty handy with the SSH stuff also, but haven't got it solved and now I know why. Thanks !!

    Edit: Found this, doesn't need WB, gonna give it a try.

    It worked ! Finally got my theme wallpaper back !
     
  19. Hunts121 macrumors regular

    Hunts121

    Joined:
    Mar 21, 2005
    Location:
    Massachusetts
    #19
    Five Icon Dock and iRealquicksms both work fine for me as well. In fact all the apps I use (don't use winterboard, found it slowed my iPhone 3G too much), work just as before. I don't know if flashing my phone to the official 3.1 release and then jailbreaking it has anything to do with that, but I know some people who did not go to the official 3.1 release first were having issues after jailbreaking for some strange reason.
     
  20. iPunish901 macrumors 6502

    iPunish901

    Joined:
    Aug 6, 2008
    Location:
    Memphis, TN
    #20
    five icon dock works for me, but when i got texts the phone would go into safe mode with irealquicksms AND turn my icon dock back to 4 on its own...weird
     
  21. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #21
    With all due respect to the DevTeam, I believe Pwnage Tool 3.1 has some issues (more than just missing carrier error).

    As soon as redsn0w comes out, I will be restoring and re-JB with that.
     
  22. RobT macrumors 6502a

    RobT

    Joined:
    Dec 20, 2007
    Location:
    Ohio, USA
    #22
    You can't install MyWi on JB 3.1 (yet)
     
  23. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #23
    To be fair, this may not be a 3.1 issue. Many people (myself included) cannot get it to work on 3.0.1.
     
  24. MikePA macrumors 68020

    MikePA

    Joined:
    Aug 17, 2008
    #24
    To be fair, many people can get it to work on 3.01.
     
  25. philstone macrumors 6502

    Joined:
    Oct 13, 2008
    Location:
    Jersey, Channel Isles
    #25
    Hey, how do you do this?

    Thanks!
     

Share This Page