What are These Black Bars Across My Email Accounts???

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Yaara, Jul 25, 2009.

  1. Yaara macrumors newbie

    Yaara

    Joined:
    May 24, 2008
    #1
    What the heck are these?? This has happened twice already. The only way I've been able to "fix" this problem is by rebooting. Has this happened to anyone else?
     

    Attached Files:

  2. HowEver macrumors 6502a

    HowEver

    Joined:
    May 10, 2005
    Location:
    Toronto
    #2
    It's a security 'feature'--your iPhone is protecting you from your mail?
     
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    Never seen that b4. Are you jailbroke? Looks like it can't get the font or something else. If you select one, does it open the mail?
     
  4. Yaara thread starter macrumors newbie

    Yaara

    Joined:
    May 24, 2008
    #4
    My phone is not jailbroken. I have the latest software update, as well... When I select one of the accounts, the messages do show. When I select a message, the "From," "To," and subject line areas have a medium gray background :confused:
     
  5. eawmp1 macrumors 601

    eawmp1

    Joined:
    Feb 19, 2008
    Location:
    FL
    #5
    Last time I saw anything like that was on declassified documents. You CIA or somethin' :cool:
     
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #6
    Okay, well then the only thing I can think to do is a DFU restore. Try that, maybe it'll help.
     
  7. Yaara thread starter macrumors newbie

    Yaara

    Joined:
    May 24, 2008
    #7
    Hmm...thanks for the advice, but I'd prefer to restore only as a last resort. I'm more curious to figure out what is the cause of this oddity.
     
  8. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #9
    Why did you send him to that link? Didn't seem to have anything to do with his problem. Did I miss something?

    Edit: Okay, I guess I read it too fast:

     
  9. Yaara thread starter macrumors newbie

    Yaara

    Joined:
    May 24, 2008
    #10
    HowEver--Is this really a security feature or is this clever banter I'm slow to catch on to? :eek:
     
  10. Yaara thread starter macrumors newbie

    Yaara

    Joined:
    May 24, 2008
    #11
    Thanks for making the effort to research the problem I'm having. On the link, it says one of the symptoms may be "Mail account on the iPhone or iPod touch shows blank account title/description in Settings > Mail, Contacts, Calendars screen as shown here:"; I haven't had a chance to see if this happens (since I can't recreate that strange iphone state), but I'll check next time it happens.

    In the article, they say the source of the problem is transporting email settings from a Mac, which I have not done, and I'm a PC gal, so I don't think this quite solves the mystery... Thanks, anyway.
     
  11. SchneiderMan macrumors G3

    SchneiderMan

    Joined:
    May 25, 2008
  12. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
  13. HowEver macrumors 6502a

    HowEver

    Joined:
    May 10, 2005
    Location:
    Toronto
    #14
    ❚❚❚❚❚ ❚❚❚❚❚❚❚❚❚❚❚❚❚❚ ❚❚ ❚ ❚❚❚❚❚❚❚❚❚❚❚❚❚❚❚ ❚❚❚❚❚❚❚❚❚❚❚❚❚ ❚❚❚❚❚❚❚❚❚❚❚❚❚ .

    No. Yes.
     
  14. Yaara thread starter macrumors newbie

    Yaara

    Joined:
    May 24, 2008
    #15
    Yes, it did. It has also happened once or twice before, but I did not take a picture until this occurrence.
     
  15. Yaara thread starter macrumors newbie

    Yaara

    Joined:
    May 24, 2008
    #16

    I don't think so--at least not as long as I can temporarily fix the problem with a basic reset (or if I learn that's it's a virus--hopefully not...)
     
  16. SchneiderMan macrumors G3

    SchneiderMan

    Joined:
    May 25, 2008
    #17
    when you get those bars again, dont do anything and bring it to an apple store..
     
  17. Yaara thread starter macrumors newbie

    Yaara

    Joined:
    May 24, 2008
    #18
    Do you think they would have any more knowledge than MacRumors people? I'm afraid they might just give me a generic "answer" recommending I do a restore, and I'd rather avoid that if possible (I've had headaches with restores in the past).

    I'd like to know what's causing the problem--is it a new undiscovered bug? An unexpected push notification interference from 3rd party apps (which I doubt)?
     
  18. oneschance macrumors member

    Joined:
    Jul 11, 2008
    Location:
    ann arbor mi
    #19
    me too


    this also happened to me two days ago. i rebooted. hasn't happened again since. the rest of my phone works fine with no other problems.
     
  19. SchneiderMan macrumors G3

    SchneiderMan

    Joined:
    May 25, 2008
    #20
    a restore is east and simple, sync and backup your iphone with itunes and restore then sync again? you shouldnt have any problems.. ive done it 4 times because i thought i had to return my iphone but didnt so i synced everything back again..
     
  20. Yaara thread starter macrumors newbie

    Yaara

    Joined:
    May 24, 2008
    #21
    Good to know someone else has experienced this problem. The interval in which this has happened has been about once every few weeks, to a total of three times (my phone also works fine, otherwise). I'd be curious to see if this happens again for you.
     

Share This Page