What bootloader do i use for Quickpwning version Version 1.1.3(4A93)?

Discussion in 'Jailbreaks and iOS Hacks' started by Rocs, Sep 27, 2008.

  1. Rocs macrumors member

    Joined:
    Feb 27, 2008
    #1
    What bootloader do i use for Quickpwning version Version 1.1.3(4A93) that i just upgraded to 2.1 with itunes 8.0? I cannot open phone to look at anything since it says invalid sim... prior to Quickpwning it.
     
  2. NeoMayhem macrumors 6502a

    Joined:
    Aug 22, 2003
    #2
    4.6 supposedly has better battery life, but I would just keep what came on your phone (chose not to update the bootloader).
     

Share This Page