What could be causing this problem

Discussion in 'Mac Apps and Mac App Store' started by fstigre, Jan 27, 2012.

  1. fstigre macrumors regular

    fstigre

    Joined:
    Aug 12, 2008
    #1
    Hi,

    I'm currently trying out a C++ IDE called Qt made by Nokia but for some reason when I installed it some buttons are missing the text, I can see the buttons but no label (text). The application works fine but of course I can not use it since I don't know what the buttons are for.

    I asked in the Qt forum and they don't know of any known issues, that's why I decided to post my question here in case someone from here have seen something like this before with a different application or someone may have any idea as to what could be wrong.

    Have anyone from here seen this problem with some other software where the text for buttons is not showing?

    Any idea what could be causing this problem, or is just a bad application?

    See print screens:
    Look at the drop down menus at the bottom...
    https://skitch.com/fstigre/g56br/qt-creator

    Take a look at this one...
    https://skitch.com/fstigre/ghex9/new

    I know this is a question that may not make sense here but I don't have any other resources.

    Any suggestions are welcome and greatly appreciated.

    thanks a lot
     
  2. fstigre thread starter macrumors regular

    fstigre

    Joined:
    Aug 12, 2008
    #2
    I think I found the problem. I tried to run the app using a different account and it worked just fine, now I just need to find out what is causing the problem when using my main account.

    Thanks
     

Share This Page