What does the login screen look like in Lion 10.7.4?

Discussion in 'Mac OS X Lion (10.7)' started by JuegaBonito, Jun 14, 2012.

  1. JuegaBonito macrumors newbie

    Joined:
    Mar 16, 2011
    #1
    Hey, I just got a new Macbook Pro which is running 10.7.4. I know that I have seen Mac with Lion where the login screen looks like this:

    http://a2mac.org/wp-content/uploads/images/lion_login_2.jpg

    What I am referring to is the fact that there is the texture background with the apple logo on it.

    I am wondering whether this login screen still exists in 10.7.4. When I log in to my Mac I just see the background image with a grey box to enter the password. Is this normal? What does your login screen look like in 10.7.4?
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    you say your on 10.7.4 and your asking if it still looks like that on 10.7.4?
     
  3. JuegaBonito thread starter macrumors newbie

    Joined:
    Mar 16, 2011
    #3
    yes, because i have the feeling that my version of lion is faulty.
     
  4. fhall1 macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #4
    My 10.7.4 login screen looks like the pic you posted in your original post
     
  5. matrix07 macrumors 68040

    matrix07

    Joined:
    Jun 24, 2010
    #5
    The same picture like you posted. I just don't know how to take screenshot on the log screen.
     
  6. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #6
    Go to system preferences->Users and Groups. On the left down near the bottom select "Login Options". What is the "Display login window as" set to?
     
  7. JuegaBonito thread starter macrumors newbie

    Joined:
    Mar 16, 2011
    #7
    it is set to "list of users". Is it possible that my version is faulty??
     
  8. thatoneguy82 macrumors 68000

    thatoneguy82

    Joined:
    Jul 23, 2008
    Location:
    Beach Cities, CA
    #8
    This is normal. Mine looked like that, but there was an additional guest account since I had that activated. There's nothing abnormal with yours. But now my login screen has changed and it shows up immediately when I press the on/off button, then it starts to boot up since I have FileVault turned on.
     

Share This Page