What ever happened to In-Page Video Playback?

Discussion in 'iPhone' started by HA5TY, Jun 24, 2010.

  1. HA5TY macrumors member

    Joined:
    Jun 29, 2007
    #1
    like this:

    [​IMG]

    When i play a video it still opens up the quicktime app
     
  2. HA5TY thread starter macrumors member

    Joined:
    Jun 29, 2007
    #2
    Is there a way to turn this on?


    it really gets annoying having to open the quicktime app for every single video
     
  3. HA5TY thread starter macrumors member

    Joined:
    Jun 29, 2007
    #3
    I hate to keep bumping this up but does anyone know the answer? I talked to a few of my friends and they want to know if there is a way to do this too.

    Maybe apple decided not to include it in 4.0 but that would be a bummer
     
  4. Maaz macrumors 6502a

    Joined:
    Mar 13, 2010
    #5
    No it isn't, my friend said it works on his iPhone since the update.
     
  5. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #6
    Ah, okay then. I don't think I'd like it on a small screen.
     
  6. HA5TY thread starter macrumors member

    Joined:
    Jun 29, 2007
    #7
    yeah, gizmodo said it worked too. The screen shot i put up there is showing that it works.
     
  7. diamond.g macrumors 603

    diamond.g

    Joined:
    Mar 20, 2007
    Location:
    Virginia
    #8
    Odd, it doesn't appear for youtube links. It doesn't seem to work for Apple's movie trailer site either.
     
  8. HA5TY thread starter macrumors member

    Joined:
    Jun 29, 2007
    #9
    yeah, I'm thinking that you could only do this in the beta iOS4 and maybe apple thought it wouldn't be a good idea.

    heres the article that I got it from: http://gizmodo.com/5513121/the-hidden-secrets-of-iphone-os-4/
     

Share This Page