What happened to Energy Saver in 10.8?

Discussion in 'OS X Mountain Lion (10.8)' started by StephenCampbell, Oct 13, 2013.

  1. StephenCampbell, Oct 13, 2013
    Last edited: Oct 13, 2013

    StephenCampbell macrumors 65816

    Joined:
    Sep 21, 2009
    #1
    Since being upgraded to 10.8 on my new iMac, I've noticed an odd change in the Energy Saver preferences.

    The only slider available is "Turn display off after:" There is no slider for "put the computer to sleep after..."

    There is a checkable option "Prevent computer from sleeping automatically when the display is off."

    Does this mean that if that isn't checked, that the one slider that's there is basically the "put computer to sleep after..." slider?

    When I came home the other day after my Time Machine backup had finished, the latest backup was 8:30 even though I got home around 11:30, so I know it finished backing up, and then the computer went to sleep completely within the next hour after the backup finished.

    I'm just confused, how are these energy saver preferences supposed to be used? Why is there no specific setting for computer sleep?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    What do you mean you don't have the slider? I have it on my 10.8.5
     
  3. Jesla macrumors 6502

    Jesla

    Joined:
    Jan 7, 2013
    Location:
    Tennessee USA
    #3
    Are you on a desktop if so you won't have a slider or tab for battery?
     
  4. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #4
    I have in both in my Macs in my signature.
     
  5. StephenCampbell thread starter macrumors 65816

    Joined:
    Sep 21, 2009
    #5
    I have one slider that says "Turn display off after:" before it. There is no second slider for computer sleep.
     
  6. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #6
    Might be good to post a screenshot of the Energy Saver preferences window. You said upgraded to 10.8, did you mean from 10.8.4 to 10.8.5? And to be clear, do you have a late 2013 iMac? Does it have a hard drive, a fusion drive or SSD?

    For my late 2009 iMac, this is what I get for Energy Saver preferences (and yes I do have my computer connected to a UPS):
     

    Attached Files:

  7. StephenCampbell thread starter macrumors 65816

    Joined:
    Sep 21, 2009
    #7
    Late 2013 iMac, 10.8.5 (I think it was the same in 10.8.4, which shipped on the computer), 3TB Fusion.

    [​IMG]
     
  8. thejadedmonkey macrumors 604

    thejadedmonkey

    Joined:
    May 28, 2005
    Location:
    Pa
    #8
    I recall hearing Apple took away the ability to have separate monitor off/sleep timers with one of the updates... It sounds like you were effected too.
     
  9. aristobrat macrumors G5

    Joined:
    Oct 14, 2005
    #9
    I thought it depended on the processor in your Mac, and the newer Haswell processors support a new ultra-low voltage mode that automatically kicks in or something.

    Anyhow, the MacBook Airs with Haswell processors lost this sleep option too.
     
  10. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #10
    I'm just glad you can still disable automatic sleep.
     

Share This Page