What happened to my backlit keyboard??

Discussion in 'MacBook Air' started by thehuhman, Aug 7, 2008.

  1. thehuhman macrumors member

    thehuhman

    Joined:
    Jan 28, 2008
    Location:
    NC
    #1
    I've had my MBA for about six months now, and I stii LOVE it! Except for one thing. Recently, my keyboard seems to have quit doing that "backlit" thing. I've checked other forums, and I've "messed around" with various settings to no avail. Does anyone out there know what may have happened? Thanks!:)
     
  2. scott85213 macrumors member

    Joined:
    May 19, 2007
  3. thehuhman thread starter macrumors member

    thehuhman

    Joined:
    Jan 28, 2008
    Location:
    NC
    #3
    no.
     
  4. Silverbird0000 macrumors 6502a

    Joined:
    Sep 19, 2006
    Location:
    Fort Myers, FL
    #4
    Are you saying it doesn't work at all, even if you turn it on manually, or it just doesn't light up when you turn the room lights off?
     
  5. gcmexico macrumors 6502a

    gcmexico

    Joined:
    Dec 22, 2007
    Location:
    New York City
    #5
    you should be able to control it with the F5 and F6 buttons
     
  6. ajohnson253 macrumors 68000

    ajohnson253

    Joined:
    Jun 16, 2008
    #6
    is this a normal thing with the macbook air?

    I was thinkin of maybe exchangin for one tomorrow when I test it out tomorrow at best buy. Maybe not anymore seems like a lot of problems going on with these machines.
     
  7. wkw macrumors 6502

    wkw

    Joined:
    Mar 23, 2004
    Location:
    Eugene, OR
    #7
    did you try adjusting it and then it quit working? try covering the light sensor next to the camera and then turn the kb brightness all the way up. it should work normally after that
     
  8. thehuhman thread starter macrumors member

    thehuhman

    Joined:
    Jan 28, 2008
    Location:
    NC
    #8
    Thanks!

    Thanks. That worked! I love this forum. I almost always find answers here.:)
     
  9. wkw macrumors 6502

    wkw

    Joined:
    Mar 23, 2004
    Location:
    Eugene, OR
    #9
    yeah it's a weird little bug. Just don't try to adjust it once it starts working, let it do it's own thing. It usually works well
     

Share This Page