What happened to my multiple desktops???

chinabob

macrumors newbie
Original poster
Oct 27, 2016
2
0
I upgraded to Sierra on my Macbook and I hate it!

On the previous OS what was it El Capitan I guess and the ones before that I could have work open on my desktop and I could have other desktops available with other work on them easily accessible by using the Hot Corners feature.
Now I can not??? What happened to my other desktops?

It's like Apple went backwards back to the frustrations of windows in PCs!

This change is making life much more difficult. I used to keep reference materials open on other desktops when I am working and I could work in full screen mode on the desktop I was active on. But now I have to use smaller windows in order to see what's behind them and switch back and forth. What a colossal pain in the axx!

Is there a way to get the other desktops back?
 

DaPizzaMan

macrumors regular
Jun 14, 2016
217
279
You can still make multiple desktops if that's what you're asking. Open Mission Control, move your mouse to where it says Desktop at the top, and then all the way to the right you'll see a "+" to create a new virtual desktop.
 

chinabob

macrumors newbie
Original poster
Oct 27, 2016
2
0
The function no longer exists.

If you go to the hot corners menu it is not there anymore. Nor is there any method to add more desktops that I can find.

This is why I wrote this question. It does not seem possible to add desktops anymore and I want to know first why they would take away this feature? And if there is a way to get it back.
[doublepost=1477659439][/doublepost]
You can still make multiple desktops if that's what you're asking. Open Mission Control, move your mouse to where it says Desktop at the top, and then all the way to the right you'll see a "+" to create a new virtual desktop.
Thanks. At first I went to mission control in preferences and could not find what you were talking about. But then went to mission control app and saw it. Thanks again
[doublepost=1477659901][/doublepost]Thanks to all that answered. Situation resolved
[doublepost=1477659962][/doublepost]Thank you to all that replied. Situation resolved.