iPhone What happened to my phone?

Discussion in 'Jailbreaks and iOS Hacks' started by muerte83, Jan 28, 2013.

  1. muerte83 macrumors newbie

    Joined:
    Jan 19, 2013
    #1
    I have a 3gs which I recently JB'd which was running fine until earlier today.

    It was either Winterboard where I was respringing typophone 4, or a recently installed app called animate fixit 1.2 that did it.

    I set the typophone theme (not for the first time) and after respringing, I saw some white icons, one of which was a "Setup" icon, I did click on and it appeared to be an iphone setup to which i quickly pressed the home button to exit it. I've seen these white icons appear before and usually after a reboot they disappear, so that's what i did. One other detail, earlier today I downloaded animate fixit 1.2 which is an update of the buggy original version which allows custom boot logos in ios 5, which my phone runs on. I had tried rebooting earlier today and it did work so I assumed it was ok.

    After rebooting this time around, I get the normal apple logo and then it start up as usual. However as soon as I entered the menu's i immediatley noticed it was not as I had set it the last time. All the icons were lined up normally, not the way I had originally set them using gridlock. It seems to have reverted to the original layout. One of the first indications was the zeppelin logo in the corner had gone as well as all the other custom stuff like folders I created with folderenhancer. The scrolling animations I set with barrel also did not work When I tried clicking on several of the downloded apps like cydia, winterboard and sbs, they would not start up and return to the menu screen. The only thing from the custom stuff I did that remained was the text I set with bytafont.


    I don't know what happened to my phone or what could have caused this. It appears to have reverted to when i originally JB'd it only showing the icons I have since downloaded but they don't work.


    How do I deal with this, what are my options now, do I reset the phone or restore with itunes?


    Any help or input would be appreciated.
     
  2. Redjericho macrumors 6502a

    Joined:
    Sep 16, 2011
    #2
    Is your device in safe mode? Try tapping the status bar.
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  4. muerte83, Jan 28, 2013
    Last edited: Jan 28, 2013

    muerte83 thread starter macrumors newbie

    Joined:
    Jan 19, 2013
    #4
    IOS 5.01 It's not in safe mode, it's started up, just not the way I had it last and pretty much all the apps I've downloaded with cydia or appcake don't work.

    BB 05.16.05 It's an unlocked phone so all i had to do was JB it and not mess with the Basband. When I mentioned in my original post it says "No Service" where the custom logo had disappeared, that is because I'm not currently using a sim with it.
     
  5. muerte83, Jan 29, 2013
    Last edited: Jan 29, 2013

    muerte83 thread starter macrumors newbie

    Joined:
    Jan 19, 2013
    #5
    Just an update - i rebooted the phone shortly after posting and the animated boot logo which I downloaded did work, and once I was in the menu system it was back to the way I had it with Barrel and folderenhancer and everything.
    I tried rebooting again, this time just the normal apple logo and back to the reverted state with none of the cydia downloaded apps or tweaks working. One more attempt at rebooting resulted in the the downloaded bootlogo working and everything being fine with all the JB'd apps.


    It seemed like it was the animatefix 1.2 which had caused all this so i deleted it and the first two times I tried a reboot after, it did work but a third time resulted in another load up in the reverted mode. A few more tries this afternoon and it seems it does this every other time or every 2-3 times I reboot.


    The only constant is that shortly after rebooting (but not immediately), i get this IOS 6 update available prompt or alert thing that pops up when I am in the phones menu.

    Anyone else have any clues to what could be causing this?


    EDIT: I have looked around online and it doesn't seem to be a common problem so it must have been something I downloaded.
     

Share This Page