What happened to split screen?

Discussion in 'iOS 11' started by AdonisSMU, Sep 19, 2017.

  1. AdonisSMU macrumors 604

    Joined:
    Oct 23, 2010
    #1
    i can no longer use split screen on my 10.5 inch iPad on iOS 11.
     
  2. M5RahuL macrumors 68030

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #2
    First try a reboot, and test. If that fails,

    Try this..

    settings ... general... reset... reset all settings

    Should work then
     
  3. AdonisSMU thread starter macrumors 604

    Joined:
    Oct 23, 2010
    #3
    Neither worked.
     
  4. M5RahuL macrumors 68030

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #4
    Weird..

    Check if you have Multiple Apps enabled..

    Settings .. General.. Multitasking & Dock.. make sure ‘Allow multiple apps ‘ is enabled (green)
     
  5. Perene macrumors 6502a

    Perene

    Joined:
    Jun 29, 2015
    Location:
    Netherealm
  6. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #6
    What you do is drag the app icon you want to split screen from the dock to side of screen
     
  7. Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    USA
    #7
    Do you have Settings->General->Multitasking->“Allow Multiple Apps” on?

    If so, how are you trying to split the screen?
     
  8. AdonisSMU thread starter macrumors 604

    Joined:
    Oct 23, 2010
  9. hlfway2anywhere macrumors 65816

    Joined:
    Jul 15, 2006
    #9
    what was the issue?
     
  10. Perene macrumors 6502a

    Perene

    Joined:
    Jun 29, 2015
    Location:
    Netherealm
    #10
    It’s working, but we need to move the icons from the dock to the sides, and most apps either don’t allow split screen or only restrict the second app to be viewed without increasing their size. Do a test first using Safari, which works 100% with this feature.
     
  11. AdonisSMU thread starter macrumors 604

    Joined:
    Oct 23, 2010
    #11
    I didn’t have it turned on.
     

Share This Page

10 September 19, 2017