What happened to the airport after 10.4.9?

Discussion in 'macOS' started by darbyclash34, Nov 26, 2007.

  1. darbyclash34 macrumors regular

    Joined:
    Nov 9, 2007
    #1
    Has Apple said anything about the airport issues after OS 10.4.9? Through two Santa Rosa MBP's I've had such worse connectivity than my old original Core Duo MacBook Pro ever had. And that one became noticeable worse after going to 10.4.10. My little brothers year old MacBook has better connectivity than mine, he is able to get full connection to my local free internet service, where as with my twice as expensive computer, it doesn't even show up as a network. This has been the case thru 10.4.10, 10.4.11, 10.5.0 and 10.5.1. What gives? Thanks!

    Shawn
     
  2. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #2
    Hi Shawn, Shawn here :)

    Just FYI, if you are looking and the AirPort "fan" icon in the menu bar you should know it has nothing to do with signal strength but instead connection speed. But it has not always been this way. I think in 10.3 it was signal strength and in 10.4 it was changed.

    But not having a network show up at all is odd. I wonder if an antenna fell off the wireless card/board inside? Not sure how "serviceable" it is. I would maybe google and see how to access it and make sure antenna are secure.
     
  3. darbyclash34 thread starter macrumors regular

    Joined:
    Nov 9, 2007
    #3
    Thats a good idea, will see if I can find it. Well, regardless of it being signal strength or speed, I still think I should be able to at least have the network show up! Thanks for your ideas, I'm going to look into this antenna situation.

    Shawn
     

Share This Page