What Has Happend Here!!!!

Discussion in 'Jailbreaks and iOS Hacks' started by Grayburn, Aug 24, 2010.

  1. Grayburn macrumors 68000

    Grayburn

    Joined:
    Jul 12, 2010
    Location:
    London, England
    #1
    I had an update via Cydia regarding the 'Classica 3' theme.I updated, then hit respring.

    I then selected the theme in WB and hit respring again, and this is how it looks :eek::confused: any suggestions?
     

    Attached Files:

  2. Grayburn thread starter macrumors 68000

    Grayburn

    Joined:
    Jul 12, 2010
    Location:
    London, England
  3. sinsin07 macrumors 68030

    Joined:
    Mar 28, 2009
  4. studio¹³¹ macrumors 6502

    studio¹³¹

    Joined:
    Jul 31, 2009
  5. Grayburn thread starter macrumors 68000

    Grayburn

    Joined:
    Jul 12, 2010
    Location:
    London, England
    #5
    I'll ask a Mod to move it there.

    Doesn't look good does it.
     
  6. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #6
    If I have to guess, I'll go with the theme doesn't support 5 icons. Change back to 4 and re-try. if it works them you will have to do some manual formatting to make it works with 5 icons.
     
  7. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #7
    Try disabling everything in WinterBoard and re-enable one-by-one to find out what's causing it.
     
  8. Grayburn thread starter macrumors 68000

    Grayburn

    Joined:
    Jul 12, 2010
    Location:
    London, England
    #8
    Not gonna change the layout i like just for this one theme, gone back to the previous version that works fine.
     

Share This Page