What is Apple doing to iOS updates?

Discussion in 'iOS 6' started by LeandrodaFL, Jun 10, 2013.

  1. LeandrodaFL macrumors 6502a

    LeandrodaFL

    Joined:
    Apr 6, 2011
    #1
    Today, I updated my iPad's iOS. Some new version of iOS 6, it's been out for quite some time, but I only did it today. It said to only fix the message security flaw and better japanese support in some app. Afterwards, I noticed one big change:

    When browsing photos on the "Photo" app, and choosing to send the photo by email, I no longer get a menu with the "send by email" option. Now a window opens with 9 icons, one of them been the "Mail" button.

    I dont get how this is "better". For me, a somewhat advanced PC/Mac user, I can adapt to this things. But how the hell is changing "click here to do this" for some freaking simbol suposed to be a better experience? A lot of begginers will not know how to do this, and the iPad is no longer "easy to use"

    On a sidenote, iOS 7 looks exactly like my Samsung Smartphone wich has a pre-android/iOS Operationl System. It costed like $100 unlocked and it now offers the same Apple experience

    Back to the main issue, I have a question:

    -Where do I check online for EVERY SINGLE CHANGE IN A UPDATE for iOS? I dont want to make the same mistake again.
     
  2. Bluemeanie1976 macrumors 6502a

    Bluemeanie1976

    Joined:
    Nov 1, 2009
    Location:
    Veliko Tarnovo, Bulgaria
    #2
    That sounds awful for you. Imagine having a few more options, up to 9 when you want to do something? It must have been quite traumatic to have to find said mail function in said 9 icons. As a power user myself, I can now these things terrify you.

    [​IMG]

    :rolleyes:
     
  3. Menel macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    Location:
    ATL
    #3
    Yea I know, the mail icon is hard to see and unrecognizeable. It's been a problem with every edition of iOS. It's just so hidden. Maybe they should make it look like an envelope and label it with the word 'Mail' or something like that.

    Good for you! $$$ Savings. Just stick with your old Sammy and you're set.
     
  4. CristobalHuet macrumors 65816

    CristobalHuet

    Joined:
    Jan 18, 2008
    Location:
    Montreal
  5. jones94 macrumors newbie

    Joined:
    Jun 12, 2013
    #5
    Hi. I updated my phone to iOS6 earlier on today & now I am unable to post any photos to my apps such as Facebook, Twitter & Instagram. I have visited many forums to try & find a solution & I have followed the steps given it has not worked. When I go into my privacy settings & click on photos there are no apps listed to enable. It just says "all the apps that have requested access should be listed here" yet there is nothing there. I have delete and re - installed Facebook, Twitter & Instagram yet it is still not working. Can someone please help me? It is becoming very frustrating! Many thanks.
     
  6. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #6
    Try and share a picture within the app, there should be a pop up asking you if you want to give the app access to your photos
     
  7. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #7
    I actually like the new options pop-up....Each to his own I guess...No doubt IOS 7 will change things again, it's a process of evolution...Some people will like new features, others preferring the old way. I'm for going forward.
     
  8. jones94 macrumors newbie

    Joined:
    Jun 12, 2013
    #8
    I've tried that but all it says is "this app does not have access to your photos".
     
  9. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #9
    Are you jailbroken? Try resetting all settings?
     
  10. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #10
    Go into privacy settings and you will be able to give that app access there.
     

Share This Page