What is crashing My MB Pro?

Discussion in 'MacBook Pro' started by wonderbutt, Jun 4, 2011.

  1. wonderbutt macrumors member

    Joined:
    Feb 13, 2006
    #1
    Hi everyone.
    I have a MacBook Pro Intel Core i7 2.66 GHZ 4GB RAM. The OS is 10.6.7.
    I have noticed 3 crashes ...EDIT....now 4!! In the past 3 days. Would love to get idea on what is the reason. Heres the report!! Thank you much.

    Interval Since Last Panic Report: 179311 sec
    Panics Since Last Report: 1
    Anonymous UUID: 0AB4DAA9-6DD3-40A0-BFA5-847D29F53A82

    Sat Jun 4 02:54:50 2011
    panic(cpu 0 caller 0x5bb4dc8f): NVRM[0/1:0:0]: Read Error 0x00000100: CFG 0xffffffff 0xffffffff 0xffffffff, BAR0 0xc0000000 0x7edda000 0x0a5480a2, D0, P3/4
    Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)
    0x5abc3888 : 0x21b510 (0x5d9514 0x5abc38bc 0x223978 0x0)
    0x5abc38d8 : 0x5bb4dc8f (0x5bd6323c 0x5bdd3840 0x5bd723cc 0x0)
    0x5abc3978 : 0x5bc685d3 (0x9307804 0x7527004 0x100 0x40)
    0x5abc39c8 : 0x5bc5f5cc (0x7527004 0x100 0x5abc39f8 0x5bb3d76c)
    0x5abc39f8 : 0x5c382965 (0x7527004 0x100 0x438004ee 0x42ae67)
    0x5abc3b38 : 0x5bc87250 (0x7527004 0x7594004 0x0 0x0)
    0x5abc3b78 : 0x5bb56e23 (0x7527004 0x7594004 0x0 0x0)
    0x5abc3c18 : 0x5bb53502 (0x0 0x9 0x0 0x0)
    0x5abc3dc8 : 0x5bb553d1 (0x0 0x600d600d 0x702a 0x5abc3df8)
    0x5abc3e98 : 0x5bae9582 (0xc1d00011 0xaa910001 0x20802040 0x5abc3ee0)
    0x5abc3ef8 : 0x5ad404eb (0x74c7c00 0x5abc3f4c 0x0 0x7)
    0x5abc3f58 : 0x5ad40696 (0x91cd600 0x5ad47b54 0x5abc3f78 0x2a358d)
    0x5abc3f78 : 0x22fd0d (0x91cd600 0x0 0x5abc3fc8 0x22796a)
    0x5abc3fc8 : 0x2a06dc (0x863ea0 0x0 0x10 0xe6e6640)
    Kernel Extensions in backtrace (with dependencies):
    com.apple.driver.AGPM(100.12.19)@0x5ad3d000->0x5ad47fff
    dependency: com.apple.iokit.IOGraphicsFamily(2.2)@0x5acfc000
    dependency: com.apple.iokit.IONDRVSupport(2.2)@0x5acb5000
    dependency: com.apple.iokit.IOPCIFamily(2.6)@0x535c8000
    com.apple.nvidia.nv50hal(6.2.6)@0x5c24c000->0x5c660fff
    dependency: com.apple.NVDAResman(6.2.6)@0x5bae7000
    com.apple.NVDAResman(6.2.6)@0x5bae7000->0x5bdd4fff
    dependency: com.apple.iokit.IOPCIFamily(2.6)@0x535c8000
    dependency: com.apple.iokit.IONDRVSupport(2.2)@0x5acb5000
    dependency: com.apple.iokit.IOGraphicsFamily(2.2)@0x5acfc000

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    10J869

    Kernel version:
    Darwin Kernel Version 10.7.0: Sat Jan 29 15:17:16 PST 2011; root:xnu-1504.9.37~1/RELEASE_I386
    System model name: MacBookPro6,2 (Mac-F22586C8)

    System uptime in nanoseconds: 8566378964834
    unloaded kexts:
    com.apple.driver.AppleUSBUHCI 4.1.5 (addr 0x5a472000, size 0x65536) - last unloaded 109904850068
    loaded kexts:
    org.virtualbox.kext.VBoxNetAdp 3.2.12
    org.virtualbox.kext.VBoxNetFlt 3.2.12
    org.virtualbox.kext.VBoxUSB 3.2.12
    org.virtualbox.kext.VBoxDrv 3.2.12
    com.vmware.kext.vmnet 3.1.3
    com.vmware.kext.vmioplug 3.1.3
    com.vmware.kext.vmci 3.1.3
    com.vmware.kext.vmx86 3.1.3
    com.AmbrosiaSW.AudioSupport 3.2
    com.apple.filesystems.msdosfs 1.6.3 - last loaded 246433121293
    com.apple.driver.AppleHWSensor 1.9.3d0
    com.apple.filesystems.autofs 2.1.0
    com.apple.driver.AGPM 100.12.19
    com.apple.driver.AudioAUUC 1.54
    com.apple.driver.AppleMikeyHIDDriver 1.2.0
    com.apple.Dont_Steal_Mac_OS_X 7.0.0
    com.apple.driver.AppleUpstreamUserClient 3.5.4
    com.apple.driver.AppleMikeyDriver 1.9.9f12
    com.apple.driver.AppleIntelHDGraphics 6.2.6
    com.apple.driver.AudioIPCDriver 1.1.6
    com.apple.driver.AppleHDA 1.9.9f12
    com.apple.driver.AppleMCCSControl 1.0.17
    com.apple.driver.SMCMotionSensor 3.0.0d4
    com.apple.driver.AppleIntelHDGraphicsFB 6.2.6
    com.apple.iokit.AppleBCM5701Ethernet 2.3.9b6
    com.apple.kext.AppleSMCLMU 1.5.0d3
    com.apple.driver.AppleGraphicsControl 2.8.68
    com.apple.GeForce 6.2.6
    com.apple.driver.AirPortBrcm43224 427.36.9
    com.apple.driver.ACPI_SMC_PlatformPlugin 4.5.0d5
    com.apple.driver.AppleLPC 1.4.12
    com.apple.filesystems.ntfs 3.4
    com.apple.driver.AppleUSBTCButtons 200.3.2
    com.apple.driver.AppleUSBCardReader 2.5.8
    com.apple.driver.AppleIRController 303.8
    com.apple.driver.AppleUSBTCKeyboard 200.3.2
    com.apple.iokit.SCSITaskUserClient 2.6.5
    com.apple.BootCache 31
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
    com.apple.iokit.IOAHCIBlockStorage 1.6.3
    com.apple.driver.AppleUSBHub 4.1.7
    com.apple.driver.AppleSmartBatteryManager 160.0.0
    com.apple.driver.AppleFWOHCI 4.7.1
    com.apple.driver.AppleEFINVRAM 1.4.0
    com.apple.driver.AppleUSBEHCI 4.1.8
    com.apple.driver.AppleAHCIPort 2.1.5
    com.apple.driver.AppleACPIButtons 1.3.5
    com.apple.driver.AppleRTC 1.3.1
    com.apple.driver.AppleHPET 1.5
    com.apple.driver.AppleSMBIOS 1.6
    com.apple.driver.AppleACPIEC 1.3.5
    com.apple.driver.AppleAPIC 1.4
    com.apple.driver.AppleIntelCPUPowerManagementClient 105.13.0
    com.apple.security.sandbox 1
    com.apple.security.quarantine 0
    com.apple.nke.applicationfirewall 2.1.11
    com.apple.driver.AppleIntelCPUPowerManagement 105.13.0
    com.apple.driver.AppleProfileReadCounterAction 17
    com.apple.driver.AppleProfileTimestampAction 10
    com.apple.driver.AppleProfileThreadInfoAction 14
    com.apple.driver.AppleProfileRegisterStateAction 10
    com.apple.driver.AppleProfileKEventAction 10
    com.apple.driver.AppleProfileCallstackAction 20
    com.apple.iokit.IOSurface 74.2
    com.apple.iokit.IOBluetoothSerialManager 2.4.0f1
    com.apple.iokit.IOSerialFamily 10.0.3
    com.apple.driver.DspFuncLib 1.9.9f12
    com.apple.driver.AppleSMBusController 1.0.8d0
    com.apple.iokit.IOFireWireIP 2.0.3
    com.apple.iokit.AppleProfileFamily 41
    com.apple.driver.AppleHDAController 1.9.9f12
    com.apple.iokit.IOHDAFamily 1.9.9f12
    com.apple.iokit.IOAudioFamily 1.8.0fc1
    com.apple.kext.OSvKernDSPLib 1.3
    com.apple.iokit.IO80211Family 314.1.1
    com.apple.iokit.IONetworkingFamily 1.10
    com.apple.driver.AppleSMC 3.1.0d3
    com.apple.driver.IOPlatformPluginFamily 4.5.0d5
    com.apple.driver.AppleSMBusPCI 1.0.8d0
    com.apple.nvidia.nv50hal 6.2.6
    com.apple.NVDAResman 6.2.6
    com.apple.iokit.IONDRVSupport 2.2
    com.apple.iokit.IOGraphicsFamily 2.2
    com.apple.driver.BroadcomUSBBluetoothHCIController 2.4.0f1
    com.apple.driver.AppleUSBBluetoothHCIController 2.4.0f1
    com.apple.iokit.IOBluetoothFamily 2.4.0f1
    com.apple.iokit.IOUSBMassStorageClass 2.6.5
    com.apple.iokit.IOSCSIBlockCommandsDevice 2.6.5
    com.apple.driver.AppleUSBMultitouch 206.6
    com.apple.iokit.IOUSBHIDDriver 4.1.5
    com.apple.driver.AppleUSBMergeNub 4.1.8
    com.apple.driver.AppleUSBComposite 3.9.0
    com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.6.5
    com.apple.iokit.IOBDStorageFamily 1.6
    com.apple.iokit.IODVDStorageFamily 1.6
    com.apple.iokit.IOCDStorageFamily 1.6
    com.apple.driver.XsanFilter 402.1
    com.apple.iokit.IOAHCISerialATAPI 1.2.5
    com.apple.iokit.IOSCSIArchitectureModelFamily 2.6.5
    com.apple.iokit.IOUSBUserClient 4.1.5
    com.apple.iokit.IOFireWireFamily 4.2.6
    com.apple.iokit.IOUSBFamily 4.1.8
    com.apple.iokit.IOAHCIFamily 2.0.4
    com.apple.driver.AppleEFIRuntime 1.4.0
    com.apple.iokit.IOHIDFamily 1.6.5
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.security.TMSafetyNet 6
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.driver.DiskImages 289
    com.apple.iokit.IOStorageFamily 1.6.2
    com.apple.driver.AppleACPIPlatform 1.3.5
    com.apple.iokit.IOPCIFamily 2.6
    com.apple.iokit.IOACPIFamily 1.3.0
     
  2. jasin macrumors member

    Joined:
    Jun 3, 2011
    #2
    Looks like you got a bad GPU or logic board.

    source:

    https://discussions.apple.com/thread/1976888?threadID=1976888
     
  3. wonderbutt thread starter macrumors member

    Joined:
    Feb 13, 2006
    #3
    Thanks jasin. Running the hardware test revealed no errors. Maybe its the update to VMWare Fusion 3.1.3 that did it? It began only when I installed it.
     
  4. broadsword macrumors newbie

    Joined:
    Nov 11, 2010
    Location:
    Los Angeles
    #4
    I had exactly the same problem. It was driving me nuts for two months. But running hardware tests, both the consumer version that comes with the computer and the professional one at the apple store, did not detect any faulty hardware. Then I found a blog about the problem here http://thetahas.com/2011/02/05/finally-solved-my-i7-macbook-pro-crashes/

    The blogger suggests a problem with the operating system and reinstalling version 10.6.3 over the current installation, then updating to 10.6.4 from Apple’s download page, avoiding installing any further OS updates through the automatic update system.

    I tried this and even updated to 10.6.5 and my system is now rock solid. I’ve put it to test real hard with games and video encoding and running a ton of programs simultaneously and I still can’t get it to crash. Seems like there might be a problem with 10.6.6 and 10.6.7 so I won’t update again until Lion comes out. Another thing I noticed was that under 10.6.7 the widgets took a long time to start up, often 10-15 seconds, but under 10.6.5 they kick in almost immediately.

    I suppose it doesn’t hurt to try this, just make sure you’re all backed up, then run the installation disk, it will take about 45 min.

    Cheers
     
  5. wonderbutt thread starter macrumors member

    Joined:
    Feb 13, 2006
    #5
    Thank yo broadsword. Ill let you know what happens. Ill try it when i get home tonight!
     
  6. DevelopTheWorld macrumors newbie

    Joined:
    Jun 6, 2011
    #6
    Hmm...
    Kernal panic, thats an error.
    Thats all I know
    (Sorry my spellings bad)
     

Share This Page