what is needed for ios5

Discussion in 'Jailbreaks and iOS Hacks' started by Justinb51, Jun 23, 2011.

  1. Justinb51 macrumors 6502

    Justinb51

    Joined:
    Apr 9, 2010
    Location:
    Indianapolis, IN
    #1
    Hey

    A friend of mine is adding my UDID so that i can try out ios5 on one of my idevices, what do i need to make sure that i have before i try and put the ios on my device?

    i am on windows vista, itunes 10.3. thanks.
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    you need the ISPW file for 5.0 Beta 1 than you need itunes 10.5 Beta

    be warned that it is a BETA not a finished product that apple is letting some people have first, so its never recommended for everyday use
     

Share This Page