What is the best firmware for JB'ing ATV2 on a mac

Discussion in 'Apple TV and Home Theater' started by ISO:HELP, Sep 24, 2011.

  1. ISO:HELP macrumors regular

    ISO:HELP

    Joined:
    Oct 23, 2006
    #1
    Looking to JB another one..

    I have had issues with Green Poison in the past..

    But that was a few months ago....
     
  2. proximo macrumors member

    Joined:
    Aug 28, 2011
    #2
    I used Seasonpass to JB a new ATV2 with the latest firmware. It was quick and it's been working great since.

     
  3. ISO:HELP thread starter macrumors regular

    ISO:HELP

    Joined:
    Oct 23, 2006
    #3
    I assume I should update to the latest version ios? before doing anything?


    Never used Seas0npass before....
     
  4. blevins321 macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg, MB
    #4
    Seasonpass will download the latest version for you and use iTunes to install it..so it will jailbreak and upgrade your ATV2 at the same time.
     
  5. ISO:HELP thread starter macrumors regular

    ISO:HELP

    Joined:
    Oct 23, 2006
    #5


    I keep trying to use the seas0npass and keep getting f'cked.


    Everytime it says problems with my current build....blah blah blah..

    any suggestions?
    [​IMG]
     
  6. solo118 macrumors 65816

    Joined:
    May 16, 2011
    #6

    same exact problem!!! If anyone can chime in it would be greatly appreciated. I keep restoring it, and trying again but no dice. Instead of the message above i get "error 21"

    Is it better to try this from a Windows computer (with a different JB tool as Seas0npass is not compatible)

    Thanks!!
     
  7. tcassio macrumors newbie

    Joined:
    Mar 23, 2011
    #7
    I had this problem. The seasonpass says not to plug it in to the AC while JB'ing. I had to. I stll had a problem. I could not get it to work using a wired connection. I tried it wireless and it work, go figure.
     
  8. jmcgeejr macrumors 6502

    jmcgeejr

    Joined:
    Oct 7, 2010
    Location:
    Seattle, WA
    #8
    I believe I had this issue as well turned out I had tinyumbrella installed and set to do the apple authentication, turned that off and voila worked like a champ.
     
  9. TuckBodi macrumors 6502

    Joined:
    Jan 10, 2007
    #9
    Yeah, same thing happened to me awhile back but for some reason, changing the tinyumbrella setting, didn't work for me. I had to go in and change the /etc/hosts file manually per the instructions here.
     
  10. ISO:HELP thread starter macrumors regular

    ISO:HELP

    Joined:
    Oct 23, 2006
    #10
    Hey there tuckbodi thanks for that Link...

    I for once honestly feel that I might be able to solve this issue...

    Excuse me for the Knoobi question what does it mean when it says

    "4. Use Text Edit and open up host file in /etc/hosts"


    No clue what Text Edit is....sorry I'm just a slow learner.....

    googling now....

    Oh if anyone else has any other issues with Seas0npass ask questions on this forum..


    http://forum.firecore.com/137
     

Share This Page