What is this line and how do it get rid of it?


tobefirst

macrumors 601
Jan 24, 2005
4,066
1,168
St. Louis, MO
Best guess: access Text Frame Options (cmd-B) and go to Baseline Options. Default should be Ascent 0in, with "Use Custom Baseline Grid" unchecked. See if that helps.

If it is happening in every document, you'll need to change this when you have no documents open. That will set the default so that any new documents won't have the problem.
 

ebenton

macrumors newbie
Original poster
May 15, 2013
3
0
Yep, its at zero and unchecked, oh well thanks for trying, much appreciated!
 

jeremy h

macrumors 6502
Jul 9, 2008
491
265
UK
Does it appear as soon as you type text? Wondering if it's a rule above? Perhaps set as a default style?

Try Para palette - fly out menu - para rules and look there?