What is this smear / mark on my 30" cinema display?

Discussion in 'Mac Accessories' started by Gomff, Apr 9, 2012.

  1. Gomff macrumors 6502a

    Joined:
    Sep 17, 2009
    #1
    I've got this smear / mark on the right hand side of my apple cinema display that's been there for a while now. It doesn't show up immediately when I switch the monitor on, but after about half an hour it gradually appears. It's more noticeable in front of greys than whites....Anybody know what it is?

    [​IMG]
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    Does this appear in all apps? If so I'd say take it back. That looks like a hardware fault to me, have you tried attaching it to another Mac? Might be worth a shot, if it still shows up then return it.
     
  3. Gomff thread starter macrumors 6502a

    Joined:
    Sep 17, 2009
    #3
    I wish I could take it back and get a new one......It's 5 years old :D

    Seriously though, the mark has been appearing for a couple of years now. Because it's at the side of the screen it doesn't stop me from working but it's annoying.

    It's most noticeable when the screen is displaying greys and blues in that area, and hardly visible when the screen is displaying whites / light colours. In front of blacks it is invisible.
     
  4. drambuie macrumors 6502a

    Joined:
    Feb 16, 2010
    #4
    I have a ten year old NEC display that has had similar markings on the right side for at least five years. I think it's just a shadow or artifact from the CCF lamp aging. The shadow on my NEC display hasn't shown any evidence of getting worse.
     
  5. Gomff thread starter macrumors 6502a

    Joined:
    Sep 17, 2009
    #5
    Yeah, I get the sense this is something similar.....More connected to the lights illuminating the screen rather than the screen itself.
     
  6. JMG macrumors 6502a

    JMG

    Joined:
    May 4, 2006
  7. Gomff thread starter macrumors 6502a

    Joined:
    Sep 17, 2009
    #7
    If God wanted me to buy a new monitor, then there would be a spare £1000 kicking about ;)
     
  8. thevode macrumors newbie

    Joined:
    Apr 9, 2009
    #8
    I have the same problem with my Apple Cinema Display 30". Any solution???.
     
  9. theSeb macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #9
    Does it disappear after a while? I had something similar on my 24" ACD. It would appear after 1 hour and grow and then disappear gradually. I realised it was actually condensation, but your problem looks slightly different.
     

Share This Page