What is this? Spam?

Discussion in 'iPhone' started by MrMister111, May 6, 2016.

  1. MrMister111 macrumors 68000

    Joined:
    Jan 28, 2009
    #1
    Using my iPhone 6 plus on iOS 9.3.1 I've just had this twice. Anyone know what it is, or had it before? I wasn't sending any iMessage or sms this came to me. I'm in UK. [​IMG]
     
  2. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #3
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  4. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #5
    Never heard of them. The message says that I couldn't send though, I wasn't trying to...
     
  5. audicat, May 11, 2016
    Last edited: Oct 25, 2016

    audicat macrumors newbie

    Joined:
    Jan 3, 2016
    Location:
    US
  6. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #7
    I don't that's just how it popped up
     
  7. Talukdar macrumors member

    Talukdar

    Joined:
    Nov 9, 2015
    #8
    I think your date and time are incorrect. Check if it's alright.
    And before that, a simple restart could solve this problem. Try it first and then the time and time zone.
     
  8. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #9
    The time was correct, it's set to auto anyway. Since a couple of them, then a couple of restarts I haven't had any?
     
  9. maliu macrumors 6502a

    Joined:
    Jun 24, 2010
    #10
    My friend had the same issue in the US on her new 6. Putting in the area code into my number in her contacts fixed it.
     

Share This Page