iPhone What is this ?????

Discussion in 'Jailbreaks and iOS Hacks' started by Biomage, Jan 4, 2014.

  1. Biomage macrumors member

    Joined:
    Nov 20, 2013
  2. chambone macrumors 6502a

    chambone

    Joined:
    Dec 24, 2011
    Location:
    Netherlands
    #2
    Now that you mention it, blank icons look much better these days
     
  3. lukejc1 macrumors 6502

    Joined:
    Feb 6, 2013
    Location:
    Wisconsin
    #3
    That used to happen to me every now and then. I'm not sure what is causing it but a repsring should fix it.
     
  4. FatPuppy macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #4
    iOS 7
     
  5. Biomage thread starter macrumors member

    Joined:
    Nov 20, 2013
    #5

    Seriously????????





    Does someone know why this is happening???
     
  6. thenewone, Jan 4, 2014
    Last edited: Jan 4, 2014

    thenewone macrumors member

    Joined:
    Nov 23, 2013
    #6
    It has to do with app cacheing from the App Store. Have you downloaded ALOT of apps with your Apple ID? Even if you delete them from your springboard, they can still appear in Apple's app chaches on your device, and when this gets too high (too much for the RAM to handle), it starts passing the cache tasking to the SSD, which can cause issues and glitches such as this. I suggest going into the App Store from iTunes (on a computer), Purchases, and manually disabling ("deleting") apps that you no longer use. After that, sign out and then back in to your Apple ID and iCloud accounts and restart your phone. If the problem persists, a full restore as NEW (do NOT restore from backup) is more than likely the best course of action.
     
  7. Biomage thread starter macrumors member

    Joined:
    Nov 20, 2013
    #7
    What is this ?????


    Well i setuped as new 2-3 weeks ago ... And thats blank apps that r showing i havent even download them ever....
     
  8. sawah macrumors 6502a

    sawah

    Joined:
    Sep 13, 2010
    #8
    Some of those aren't even apps, they're like diagnostic settings or something.
     
  9. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
  10. pat park macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    California
    #11
    yup, a respring will usually bring em back to life.

    ----------

    I always laugh at this. Great resource!
     
  11. Biomage thread starter macrumors member

    Joined:
    Nov 20, 2013
    #12
    well i know that with respring they gonna disappear, i am asking WHY actually is that happening?

    ----------

    very funny, actually genius...:eek:
     
  12. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
  13. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #14
    this occasionally happened to me on jailbroken iOS 5&6 too. just not as blatant, i got pretty much used to it over the years
     
  14. BumpyFlatline, Jan 4, 2014
    Last edited: Jan 4, 2014

    BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #15
    This has been a side effect of jailbreaking since the beginning of time. It's usually caused by a tweak. There was a tweak I used to use back in the day (this hasn't happened to me in a couple years now...knock on wood) called iRetiner GUI that has a feature which fixes the white icon issue. Not sure if it works on iOS 7 yet though. But this is what I used all the time and it worked wonders for me.

    Also, I believe SBSettings also sometimes fixed this problem if you used the "fix user permission" button or whatever it's called.

    Edit: I think there were a couple other tweaks which tried to fix this too. You might be able to run RM Cache, fsWipeCache, or iWipe Cache to fix this. Not sure if any of these have been updated for iOS 7.
     
  15. Biomage thread starter macrumors member

    Joined:
    Nov 20, 2013
    #16
    I noticed that after installing any app from appstore, all that white icons are appearing... And after respring they r gone
     
  16. Biomage thread starter macrumors member

    Joined:
    Nov 20, 2013
    #17

    I get this icons always when i install any app form the store , and after respring they r gone but how to fix this , i guess i dont have to reboot always after i instal new app from the store... Really annoying
     

Share This Page