What is up with installer

Discussion in 'iPod touch Hacks' started by sk8mash, Feb 6, 2008.

  1. sk8mash macrumors 6502a

    sk8mash

    Joined:
    Dec 1, 2007
    Location:
    England
    #1
    Since the latest update, it wouldnt let me download most things, saying "Error Package download failed!"

    This a well know problem?

    Thanks
     
  2. Nicky-Larson macrumors member

    Joined:
    Nov 2, 2007
    #2
    Yes I would Guess


    I get that some time when I have to download, and I have to use putty to ssh and write some codes on it. But since I have term-vt100 installed thats what I use now. After writing it, it then works for a few days then it starts again. But I believe it occurs once u try to download a package that isn't 1.1.3 compatible. coz thats when mine starts to mess up. But anyway , this is what u shoud do, U can do just the first and see, or the next. I sometimes do both. Requires restarting your phone each time. I mean full restart. Do these using SSH

    cd /Applications
    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app

    or try this one


    chmod 4755 /Applications/Installer.app/Installer

    It should then work again.;)
     
  3. sk8mash thread starter macrumors 6502a

    sk8mash

    Joined:
    Dec 1, 2007
    Location:
    England
    #3
    Thanks, but i have a touch not a phone (unless that was a typo), and also im on 1.1.2 JB. Would that still do something for my 1.1.2?

    Thanks
     
  4. Nicky-Larson macrumors member

    Joined:
    Nov 2, 2007
    #4
    I meant for the touch

    It should work fine for 1.1.2 aswell, but lately the Installer been having problems. But that does fix it
     

Share This Page