What is wrong here? Opened it up and it was like this!

Discussion in 'MacBook Pro' started by ajdb9, Jun 30, 2009.

  1. ajdb9 macrumors member

    Joined:
    Oct 19, 2008
    #1
    [​IMG] (clickable for larger pic)
    The story behind it - I used it a bit at home, connected to the AC adapter, then closed it and put it in a laptop bag (quite tight on both sides - like a sleeve [you have to slide the computer out - it doesn't open]).
    Then it was in the bag for 10-15minutes, I took it out, opened it up and this came up! (while it was like this, I could see the black mouse pointer and move it about just fine)
    I did a hard restart, and then everything was fine.
    What do you guys think is wrong? Do you think this is likely to happen again? Any tips or advice!?
    Thanks :D
     
  2. DAMNiatx macrumors 6502a

    DAMNiatx

    Joined:
    Jan 20, 2009
  3. Frosties macrumors 6502a

    Frosties

    Joined:
    Jun 12, 2009
    Location:
    Sweden
    #3
    Call Apple for a free repair. This behavior is because you have Nvidia's crappy graphics card in your computer.
     
  4. dvdhsu macrumors 6502a

    dvdhsu

    Joined:
    Mar 28, 2008
    Location:
    Palo Alto, CA
    #4
    What's with the background on that picture?
    It looks strangely photoshopped to me.
     
  5. ajdb9 thread starter macrumors member

    Joined:
    Oct 19, 2008
    #5
    You expect it'l need a new GPU?
    How long do they need it would you expect? And is it more likely to happen again with a similar replacement?
    Thanks
    peace :apple:
     
  6. gorjan macrumors 6502

    Joined:
    May 16, 2009
    Location:
    CPH
    #6
    Don't you see it's in a time warp? :D
     
  7. ajdb9 thread starter macrumors member

    Joined:
    Oct 19, 2008
    #7
    I couldn't understand how he didn't realise this to start with! :D
     
  8. bakerster macrumors regular

    Joined:
    Feb 14, 2008
    #8
    it was still computing the best route through hyperspace
     

Share This Page