What is wrong with my iMessage?

Discussion in 'OS X Mountain Lion (10.8)' started by MPB11, Jun 17, 2013.

  1. MPB11 macrumors regular

    Joined:
    Feb 2, 2011
    #1
    My iMessage app always opens when my computer starts up.

    I have no idea how to fix this.

    No, the box asking to reopen apps at startup isn't checked and Imessage is not in my startup items in my settings.

    any geeks here might know a fix to this?
     
  2. Toby Ziegler macrumors regular

    Toby Ziegler

    Joined:
    Mar 28, 2011
    Location:
    Gallifrey
    #2
    When Messages is in the dock, right click on the icon, scroll up to options, then uncheck "Open at Login".

    See attached photo.
     

    Attached Files:

  3. MPB11 thread starter macrumors regular

    Joined:
    Feb 2, 2011
    #3
    thanks for the answer buddy but unfortunately it was already uncheked!:(
     
  4. ColdCase macrumors 68030

    Joined:
    Feb 10, 2008
    Location:
    NH
    #4
    Are there new messages when you startup?

    Do you use iMessage otherwise?

    When you are not using iMessage, perhaps if you disable the account (in iMessage preference) it may stop annoying you.
     
  5. MPB11 thread starter macrumors regular

    Joined:
    Feb 2, 2011
    #5
    I use it on a daily basis. When it opens, usually it takes about 1-2 minute before my messages are up to date.
     

Share This Page