what is wrong with textedit?

Discussion in 'OS X Yosemite (10.10)' started by Sgtarky, Feb 11, 2015.

  1. Sgtarky macrumors regular

    Joined:
    Dec 24, 2011
    #1
    here is what my textedit files are looking like.
    [​IMG]
     
  2. drew627 macrumors regular

    Joined:
    Jun 26, 2013
    #2
    It opened a .rtf as a regular text file. No idea why that happened though.
     
  3. chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #3
    Open the TextEdit > Preferences window.
    Look for a checkbox "Ignore rich text commands in RTF files".
    Make sure it's unchecked.
     
  4. Sgtarky thread starter macrumors regular

    Joined:
    Dec 24, 2011
  5. leman macrumors 604

    Joined:
    Oct 14, 2008
    #5
    There is a Format option Rich text vs plain text. Is it set to rich text?
     
  6. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #6
    Uncheck the second tick box in this TextEdit Preferences window.
    (not the highlighted one)

    "Display RTF files as RTF code instead of formatted text".

    [​IMG]
     

Share This Page