What itunes do I need?

Discussion in 'Mac Apps and Mac App Store' started by Lienutus, Sep 7, 2011.

  1. Lienutus macrumors member

    Joined:
    Jan 21, 2008
    #1
    I have an iphone 4 with a jailbroken version of ios 5 beta 1 and I need an itunes that will allow me to sync with it and stuff. Anyone know what version I need?

    ps. the iphone works as a phone, I am not a developer, and I dont want to restore my current iphone data.
     
  2. rzucollo macrumors newbie

    Joined:
    Sep 11, 2010
    #2
    if you aren't a developer, you shouldn't have updated to iOS 5 yet.
     

Share This Page