What Java version do I need?

Discussion in 'OS X Mavericks (10.9)' started by MacMan988, Nov 23, 2013.

  1. MacMan988 macrumors 6502a

    Joined:
    Jul 7, 2012
    #1
    Hi, I just clean-installed Mavericks and I'm confused about which java version I need to install on my computer. Previously I had both Apple provided version 6 and version 7 from Oracle.

    I need to run Spring Tools Suite (eclipse) for Spring web apps and Netbeans for PHP/HTML5. Will I be able to run these two programs with only one version of java (without having to install both) ?
     
  2. MacUser2525 macrumors 68000

    MacUser2525

    Joined:
    Mar 17, 2007
    Location:
    Canada
    #2
    When I launched Jaikoz the only app I have that requires Java it offered to install a runtime for me which has worked well. I would say give the system installed one a try to see if it will run your apps if not then time for Oracles.
     

Share This Page