What the hell Apple, nothing is working!!!!

Discussion in 'iOS 10' started by soamz, Dec 20, 2016.

  1. soamz macrumors 6502a

    Joined:
    Jun 20, 2010
    Location:
    Orissa, India
    #1
    10.2 update broke the phone first. It kept on restarting every moment.
    Then when I tried to take the backup on iTunes, even backup did not working. It keeps on hanging for hours and hours.
    Means, 10.2 basically killed the iPhone.

    So I ended up downloading the direct ipsw file from redmond pie website and restored the iPhone.

    I had a backup from Nov 22 2016.
    I clicked on restored, and it kept on processing till 25-30 mins, then it said this.

    Im really literally frustrated with this.
    Apple has 0 solutions.

    Restore failed, backup failed, now the phone is new, and I dont have my years of data. All gone washed away.
    --- Post Merged, Dec 20, 2016 ---
    The backup was taken on Nov 22, when iOS 10.1 was there.
    So, I installed 10.1 iOS only .
    And then restored this backup, still why this same error ?????
     

    Attached Files:

  2. lclev macrumors regular

    lclev

    Joined:
    Jul 29, 2013
    Location:
    Ohio
    #2
    Wow that sucks. You do not say what iPhone you have nor how full the storage was on it. I have read that a full storage on a phone can create issue. I had no problem upgrading my iPhone 7+ but if I had I would have had a lot of data to input - but I do have multiple other sources.

    So I will assume you had no iCloud backup nor were you mirroring your contacts, messages, photos, reminder, etc to a mac computer. I do both in addition to an iTune backup.

    I guess I would suggest that whatever you end up doing, make sure you have multiple backup solutions. Unfortunately technology fails. I learned that the hard way with an android phone. It took me months to get my contacts mostly fixed.
     
  3. soamz thread starter macrumors 6502a

    Joined:
    Jun 20, 2010
    Location:
    Orissa, India
  4. Craiguyver macrumors member

    Craiguyver

    Joined:
    Jan 26, 2013
    Location:
    Minnesota, USA
  5. soamz thread starter macrumors 6502a

    Joined:
    Jun 20, 2010
    Location:
    Orissa, India
    #5
    Deciper tool saved finally. Apple cannot.
     
  6. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #6
    This is a known bug with 10.2 and iTunes backups The issue might have been present in 10.1. It created corrupt backups because the connection to the device is lost. Be warned though. When you decipher tool to restore health data, it damages the health database file. This means if you try to backup health again to iCloud or iTunes it will be corrupt and will not restore. I lost 18 months of Apple Watch data because of this. Once you use decipher tool you will not be able to transfer the health to another device next time you restore.
     
  7. LoveToMacRumors macrumors 68000

    LoveToMacRumors

    Joined:
    Feb 15, 2015
    Location:
    Canada
    #7
    Good job on solving your issue. Even though you're pissed.
     
  8. RadioGaGa1984 macrumors 65816

    RadioGaGa1984

    Joined:
    May 23, 2015
    #8
    Works like a charm.
     
  9. Abazigal macrumors 604

    Abazigal

    Joined:
    Jul 18, 2011
    Location:
    Singapore

Share This Page